PDA

View Full Version : Firmware update help C353


Custom Search


bgolpmp
10-19-2020, 05:23 AM
Good Evening

I am pulling my hair out trying to get the firmware updated on my printer. I am having an error that I am hoping that installing new firmware will fix it. Right now my printer screen has 2 errors
1 Install all imaging units
2 install all the toner cartridges

I was told that with the new firmware I can turn off the notification to replace the imaging units and this might fix my error

I have 2 compact flash cards I am trying to use. 1 is a 128mb scandisk and the other is a 1 gig card no name
I use the firmware immaging toolkit 2006 to write to the cards and format them. When I put the cards in the machine and turn it on the unit powers up but then says
"firmware update
error this is invalid card
please make sure the card"

I tried several times and got no where
So I tried the FTP method downloaded xlight ftp server and think I set it up correctly and then accessed the bizhub service mode and turned on ftp and told the printer where to get the firmware but it keeps failing. I am having trouble finding info on this on the net on how to do ftp firmware updating or any firmware updating.

Does anyone have any tips or tricks on how to get this to work? This is a last shot to get this machine back up and running. It is an awesome machine with not many copies on it and I just replaced a few parts before this error happened and would like to get some use out of them.


Thanks for your time

Andy

tulintron
10-19-2020, 01:45 PM
What would be the "new firmware" for such an old device?


I would only use the 128Mb card. Check the card reader connection and format as recommended.

progoffice
10-19-2020, 02:48 PM
Make sure you have C353 firmware. The C253 and C353 had different main boards. I also remember that we had to use a 128MB card when flashing the firmware. You might be better off investing in a newer used color like A C364e. You can get them off lease for like $900, or even $600 if you don't mind having a slightly higher page count. They can easily be set to not call for consumables too. Plus, if you can't get past your machine calling for units you'll have to purchase reset chips or replace the Imaging Units, if you can still get them.

Zeldaman
10-19-2020, 02:56 PM
Hi there!
Recheck the FW!!!! Had it once they sent me Konica-Minolta FW for a Develop (on hardwareside the same machine!), with the same result (PCDUs, Toner)
Greetings...
PS: reinstalled the older FW: all OK.
Greetings...

allan
10-20-2020, 02:19 AM
Did you initialize the machine with the units and toners uninstalled?

bgolpmp
10-20-2020, 04:41 AM
What do you mean initialize machine? How do I do that?

bgolpmp
10-20-2020, 04:50 AM
I just googled and and figured out how to do it and I am having the same error :mad::mad:

I know it is an old printer but it always worked so well for me. The backup I have is not color so I really want this one to work.

Thanks everyone for your time!!!

allan
10-20-2020, 05:13 AM
How did you proceed in initializing the machine?

copier tech
10-20-2020, 08:53 AM
I remember having this issue a lot when we used to have these machine out in the field.

First check you have the correct C353 firmware, each model in this series is different.

They were 'fussy' about what CF card you could use, size wasn't the issue but the brand.

And your comment "please make sure the card" is not a typo this is the exact message I remember!

I had various sizes that worked 128MB up to 512MB all all were SanDisk.

47058

bgolpmp
10-20-2020, 04:37 PM
How did you proceed in initializing the machine?

I went into service mode then system 1 and initialize.
I pressed the top button on tr he screen and then the start button and waited a minute and then the machine told me to reboot. I rebooted and then went back to the service mode and pressed the bottom button and rebooted a second time with all 8 cartridges pulled out of the machine. Let the machine boot and then shut off the machine and installed the 8 cartridges and turned it on. If there is something I missed here please let me know. I am going to have to find out how to get my hands on a few more compact flash cards also

Thanks everyone!

Custom Search