PDA

View Full Version : V CARE CONNECTION


Custom Search


blinxwap
12-02-2020, 08:12 PM
I have a bizhib 287 had to replace a EMMC and mfpb on the Mc as the network port was faulty and the EMMC had a NVRAM error code on it fitted second hand boards , Mc works fine but connecting vcare http as the mc was connected on old boards gets 3002 error code any suggestions to sort this out

Sent from my SM-A505F using Tapatalk

Thayer
12-03-2020, 02:03 AM
I would like to hear the happens, being I'm new to V care world.
Thanks

byronf
12-03-2020, 03:16 AM
I have a bizhib 287 had to replace a EMMC and mfpb on the Mc as the network port was faulty and the EMMC had a NVRAM error code on it fitted second hand boards , Mc works fine but connecting vcare http as the mc was connected on old boards gets 3002 error code any suggestions to sort this out

Sent from my SM-A505F using Tapatalk

Hi,

You mentioned you installed a second hand EMMC, I
Did you change the serial number as the EMMC will carry over the serial number from it original machine. Print a meter count page and confirm if the serial number matches the one on the machine, if not proceed to service mode - System 1 - Serial number and edit accordingly.

blinxwap
12-03-2020, 05:09 AM
Hi,

You mentioned you installed a second hand EMMC, I
Did you change the serial number as the EMMC will carry over the serial number from it original machine. Print a meter count page and confirm if the serial number matches the one on the machine, if not proceed to service mode - System 1 - Serial number and edit accordingly.I did change the serial number

Sent from my SM-A505F using Tapatalk

Bix
12-03-2020, 11:54 AM
Hi, make sure that in Security - Enable SSL the flags for "SSLv3" and "TLS1.0" are checked.

emujo2
12-04-2020, 08:16 PM
A 3002 code is "unopened CLIENT ID"..Could be machine or network related, but since you say this happened after major board replacement I would do a complete init of the device..Sounds like you may have 2 different s/n trying to go out. E

tsbservice
12-04-2020, 10:19 PM
A 3002 code is "unopened CLIENT ID"..Could be machine or network related, but since you say this happened after major board replacement I would do a complete init of the device..Sounds like you may have 2 different s/n trying to go out. E

Offtopic
Ed, glad you're still hanging around.

blinxwap
01-17-2021, 09:10 PM
A 3002 code is "unopened CLIENT ID"..Could be machine or network related, but since you say this happened after major board replacement I would do a complete init of the device..Sounds like you may have 2 different s/n trying to go out. EI have done initialization on mc , checked network subnet and gateway still doesnt connect 3002 error

Sent from my SM-A505F using Tapatalk

rrrohan
01-18-2021, 01:57 AM
Try deleting on v care then intial/ram clear and reconnect at machine

Sent from my Pixel 4 XL using Tapatalk

tech51
01-18-2021, 04:23 PM
Firstly are they using a proxy server? That may need re inputting.

Also make sure the dns server ip is set correctly.

I have fixed many a csrc (Vcare) fault by inputting this correctly.

I usually initialise the network settings using dhcp auto discovery on the machine and then setting the static address afterwards.

Also I remember we had this fault on this model because the network speed was set to auto 1Ghz. As soon as the speed was slowed down it connected, might be worth a try as well.

Failing that it may be blocked if the customer is using a firewall.

Hope some of this helps.

trscolin
01-18-2021, 07:17 PM
I would for sure wipe the vcare record and recreate it in the portal. Also clear the record right off the machine and reboot it before setting up again.

blinxwap
07-22-2021, 05:58 PM
I would for sure wipe the vcare record and recreate it in the portal. Also clear the record right off the machine and reboot it before setting up again.After months of struggle and lots of help from other techs no one could get to the mc connected on http , Finally solved this mc was registered email one way and its connecting.

Sent from my Hisense U40 using Tapatalk

Custom Search