PDA

View Full Version : Bizhub c360 black quality issue


Custom Search


wynter17
04-14-2021, 03:42 PM
Hello,i have the followinh problem with a bizhub c360,everything was replaced, image unit,transfer belt,toner,developer unit,and the problem still persist.
Does someone know what could be the problem?
Thanks in advancehttps://uploads.tapatalk-cdn.com/20210414/efd677b438f7d8426bcb506f32823b45.jpghttps://uploads.tapatalk-cdn.com/20210414/ef0049cd6033449ba708d600bddc462d.jpg

Sent from my SM-G980F using Tapatalk

Phil B.
04-14-2021, 04:13 PM
Hello,i have the followinh problem with a bizhub c360,everything was replaced, image unit,transfer belt,toner,developer unit,and the problem still persist.
Does someone know what could be the problem?
Thanks in advancehttps://uploads.tapatalk-cdn.com/20210414/efd677b438f7d8426bcb506f32823b45.jpghttps://uploads.tapatalk-cdn.com/20210414/ef0049cd6033449ba708d600bddc462d.jpg

Sent from my SM-G980F using Tapatalk

Check the PTR.
Also clean the laser slit glass for each color.

Sent from my SM-G960U using Tapatalk

wynter17
04-14-2021, 04:37 PM
Check the PTR.
Also clean the laser slit glass for each color.

Sent from my SM-G960U using TapatalkThanks,the laser glass was cleaned

Sent from my SM-G980F using Tapatalk

Phil B.
04-14-2021, 04:40 PM
Thanks,the laser glass was cleaned

Sent from my SM-G980F using Tapatalk

are they using crap 3rd party toner?

what about the PTR?

wynter17
04-14-2021, 04:42 PM
No,it is oem toner,everything is oem,sorry but i am not familiar with "ptr".What part is that?

Sent from my SM-G980F using Tapatalk

Phil B.
04-14-2021, 04:47 PM
No,it is oem toner,everything is oem,sorry but i am not familiar with "ptr".What part is that?

Sent from my SM-G980F using Tapatalk

Primary Transfer Roller

wynter17
04-14-2021, 04:52 PM
Primary Transfer RollerIt was replaced with the transfer belt,i also tried with another tranfer unit,but nothing changed

Sent from my SM-G980F using Tapatalk

Phil B.
04-14-2021, 04:54 PM
It was replaced with the transfer belt

Sent from my SM-G980F using Tapatalk

are you sure the PTR holder wasn't cracked/mis aligned

wynter17
04-14-2021, 04:58 PM
Yes,we have another c360 and i rrplaced the whole transfer unit but its the same

Sent from my SM-G980F using Tapatalk

copier addict
04-14-2021, 05:23 PM
Have you pulled the new black dev unit out again to check if it has dumped? What is the life of the other drums? It is possible for an over yield drum to cause issues in another colour.
Check for something blocking the black laser slit. Check the high voltage traces in the back for arcing.

Toxic
04-14-2021, 05:25 PM
Image unit you mean drum unit ?
OEM drums or compatible and did you replace all or just specific color?
What color developing unit replaced?
If i see good you have problem with black color mostly?
If i must guess i would say this is some problem related to developing unit K.

PS:Check this topic
KM bizhub C360 black fading in and out (https://www.copytechnet.com/forums/konica-minolta/125689-km-bizhub-c360-black-fading-out-2.html)

tsbservice
04-14-2021, 05:30 PM
Hello,i have the followinh problem with a bizhub c360,everything was replaced, image unit,transfer belt,toner,developer unit,and the problem still persist.
Does someone know what could be the problem?
Thanks in advancehttps://uploads.tapatalk-cdn.com/20210414/efd677b438f7d8426bcb506f32823b45.jpghttps://uploads.tapatalk-cdn.com/20210414/ef0049cd6033449ba708d600bddc462d.jpg

Sent from my SM-G980F using Tapatalk

When you said Replaced I guess you mean "replaced with parts from working machine not new parts".
Because the price of new belt,drum, dev unit etc will exceed easily price of used C360 machine.
In that case your used black unit TCR value is too high you can check it in service mode. Then machine wont ask for toner and will dry developer unit after a while, maybe a few days of usage.

P.S.
You should better attach CMYK halftone patterns at full density and at 128.

wynter17
04-14-2021, 05:35 PM
When you said Replaced I guess you mean "replaced with parts from working machine not new parts".
Because the price of new belt,drum, dev unit etc will exceed easily price of used C360 machine.
In that case your used black unit TCR value is too high you can check it in service mode. Then machine wont ask for toner and will dry developer unit after a while, maybe a few days of usage.

P.S.
You should better attach CMYK halftone patterns at full density and at 128.No,i replaced with new parts,in my country these parts are cheaper,all oem,the tcr value is at 6%

Sent from my SM-G980F using Tapatalk

wynter17
04-14-2021, 05:38 PM
Image unit you mean drum unit ?
OEM drums or compatible and did you replace all or just specific color?
What color developing unit replaced?
If i see good you have problem with black color mostly?
If i must guess i would say this is some problem related to developing unit K.

PS:Check this topic
KM bizhub C360 black fading in and out (https://www.copytechnet.com/forums/konica-minolta/125689-km-bizhub-c360-black-fading-out-2.html)Yes image unit=drum unit,all oem,i replaced only the black one,the problem is only with black

Sent from my SM-G980F using Tapatalk

wynter17
04-14-2021, 05:43 PM
Have you pulled the new black dev unit out again to check if it has dumped? What is the life of the other drums? It is possible for an over yield drum to cause issues in another colour.
Check for something blocking the black laser slit. Check the high voltage traces in the back for arcing.

I should check the other drums,those are a bit used,i checked the dev unit,nothing wrong with it

Sent from my SM-G980F using Tapatalk

tsbservice
04-14-2021, 06:32 PM
No,i replaced with new parts,in my country these parts are cheaper,all oem,the tcr value is at 6%

Sent from my SM-G980F using Tapatalk

Good for you maybe we should use Romanian distributor instead of ours :)
In that case check what Toxic is pointing I have similar problem with failed black developing solenoid on C224E model.

wynter17
04-14-2021, 06:47 PM
Good for you maybe we should use Romanian distributor instead of ours :)
In that case check what Toxic is pointing I have similar problem with failed black developing solenoid on C224E model.Okay,thanks for your help! Yes but the printers are more expensive

Sent from my SM-G980F using Tapatalk

mga
04-14-2021, 08:09 PM
Hello,i have the followinh problem with a bizhub c360,everything was replaced, image unit,transfer belt,toner,developer unit,and the problem still persist.
Does someone know what could be the problem?
Thanks in advancehttps://uploads.tapatalk-cdn.com/20210414/efd677b438f7d8426bcb506f32823b45.jpghttps://uploads.tapatalk-cdn.com/20210414/ef0049cd6033449ba708d600bddc462d.jpg

Sent from my SM-G980F using Tapatalk

It's the black development assembly common problem

Phil B.
04-14-2021, 08:59 PM
It's the black development assembly common problem

but he looked at it and it looks good .. not sure if he took it out and turned the mag roller or not.... didn't post pics of the mag roller either so we 'have to take his word for it' :confused::cool:

Custom Search