PDA

View Full Version : Jamming Toshiba e studio 457(two)


Custom Search


sewa
07-15-2021, 09:47 AM
after change opc drum the copy says E030 the service manual says it's some where jam in paper transport path but i have cheeked all options from output/input test 03-[fax][9][B] and[C] ,when i change exit sensor [B] will off(the high lighted will go) but I couldn't make the same for [C] the manual says "reverse sensor" but even if i change it nothing help?

blackcat4866
07-16-2021, 12:11 AM
If you open the right door then swivel the transfer section left you'll see the reverse sensor flag. If you touch the flag it should return smartly. It's common for the return spring for the reverse sensor flag to become weak. Adding 1/2 additional wrap to the spring solves this issue.

Much more rare, I have replaced that photointerrupter. =^..^=

sewa
07-16-2021, 03:59 PM
If you open the right door then swivel the transfer section left you'll see the reverse sensor flag. If you touch the flag it should return smartly. It's common for the return spring for the reverse sensor flag to become weak. Adding 1/2 additional wrap to the spring solves this issue.

Much more rare, I have replaced that photo interrupter. =^..^=
I try as you say in the exit sensor even I insert little piece of paper as a flag to block the light(open connection ) nothing its the same
if I replace the photo interrupter 1- do you think it should be the same type? or can I use other model like cannon when I measure the voltage to exit sensor connector one Ground and two of them are -4.98(5V) and other sensors I measured are -3.3 V both .I was only trying to replace the exit sensor (the one found in the fixing assembly)this one .
2. is it logical bord problem ?
I will try the reverse sensor(the one above the fixing) and let you know !!! tanks for you sharing!!!

blackcat4866
07-16-2021, 05:30 PM
If its the exit sensor, you may have left the sensor unplugged at one of three locations. Its very easy to do.

I have no problem with trying other misc sensors to see if you can get it to change state.
=^..^=

blackcat4866
07-18-2021, 03:20 PM
If you open the right door then swivel the transfer section left you'll see the reverse sensor flag. If you touch the flag it should return smartly. It's common for the return spring for the reverse sensor flag to become weak. Adding 1/2 additional wrap to the spring solves this issue.

Much more rare, I have replaced that photointerrupter. =^..^=

This is the reverse sensor, hanging slack:

49737

blackcat4866
07-18-2021, 03:52 PM
It looks like the whole Loire series uses C0-17839000 for the reverse sensor S10.
It's a type BL sensor:

49738

=^..^=

Custom Search