PDA

View Full Version : C227 - Vertical color bands


Custom Search


mascan42
07-16-2021, 01:53 PM
OK, this is a weird one. Vertical bands of all colors on every color print, no problem on black & white prints.

https://i.ibb.co/hLzRyVw/20210707-115144.jpg (https://ibb.co/6rCRmFL)

I've isolated the problem to the print head by blocking the cyan window and the cyan bands disappeared. I changed the print head and it did nothing. I changed the MFP board and the problem became intermittent, and more regularly spaced when they do appear. I'm thinking it's a problem with the ribbon cable to the print head, since I reseated it when I changed the board, but my manager thinks that shouldn't be possible.

tsbservice
07-16-2021, 02:18 PM
I would try another ribbon cable, if that didn't help leaves only HV unit.

mascan42
07-23-2021, 01:42 PM
Wound up being the memory card.

Synthohol
07-23-2021, 04:38 PM
Thanks for posting a follow-up!!

blinxwap
07-23-2021, 05:36 PM
OK, this is a weird one. Vertical bands of all colors on every color print, no problem on black & white prints.

https://i.ibb.co/hLzRyVw/20210707-115144.jpg (https://ibb.co/6rCRmFL)

I've isolated the problem to the print head by blocking the cyan window and the cyan bands disappeared. I changed the print head and it did nothing. I changed the MFP board and the problem became intermittent, and more regularly spaced when they do appear. I'm thinking it's a problem with the ribbon cable to the print head, since I reseated it when I changed the board, but my manager thinks that shouldn't be possible.Replace the HV UNIT

Sent from my Hisense U40 using Tapatalk

Synthohol
07-23-2021, 05:41 PM
Replace the HV UNIT

Sent from my Hisense U40 using Tapatalk

He just posted the memory card was the culprit, case is closed :)

Custom Search