PDA

View Full Version : Minolta CF1501 Rebooting problem


Custom Search


cantonakis
12-04-2008, 07:57 AM
All this occur after I change the fusing unit. The system passes all diagnostics. It boots up X3e which stays in idle mode for about 30 sec. while the system is in idle state the communication with the pc is ok (I ping the IP from the pc). After the 30 sec passes the system is rebooting X3e. The thing that puzzles me is that the machine can copy from the scanner and produce photocopies with no problem regardless of the rebooting problem. I wander if something is wrong with the fiery or with the memory or some timer that causes this problem.
Please help

fixthecopier
12-04-2008, 12:42 PM
If you can make copies, the fuser is not the problem. It sounds like the firey has issues. recheck all of your connections. I think if you can ping it the only way you will be able to tell is to hook another print controller to it and see if it will print.

TheOwl
12-05-2008, 03:34 AM
Fixthecopier is right. The Fiery runs independantly of the machine. May just be a coincidence that the Fiery failed at the same time.

I had a quick look at the patches available for the X3e and there is a patch there that talks about the Fiery rebooting when receiving forwarded mail. Don't know if your device is setup for this.

One last thing is that the operating system may have become corrupted. Maybe a reload might help.

copytechman
12-05-2008, 04:03 AM
Sounds like a fiery HDD on the way south or a sys software corruption as well to me.. been there, done that, not fun.. of course it depends on the type of system restore procedure your fiery has, not all x3e's are alike!
regards!
A!

Custom Search