PDA

View Full Version : C6500 Black smearing on heavy stock.


Custom Search


orestesp
08-24-2021, 03:08 PM
Hello,

I am at my wits end with this.

I am faced with the EXACT (in every aspect) same problem as this poster did:

https://www.copytechnet.com/forums/konica-minolta/78649-c6500-quality-problem-only-black-heavy-paper.html

I added the tape on the drum unit as suggested, it worked for some time but then it didn't. I then added a thin piece of cardboard but it didn't work. I am running DU-104s.

I swapped coronas, drums, put in a new drum, nothing. I also cleaned the surrounding area from the DV unit, no improvement.

What I am guessing the problem is (not all that visible from the photo but is very visible irl) is that the developer is being pulled towards the drum causing the smearing. Why is that happening I have no clue.

Everything is within life, maybe the dv unit is just above 600k. Everything is OEM.

50012

Sent from my Redmi Note 5 using Tapatalk

orestesp
08-24-2021, 03:08 PM
I should also add that this ONLY happens in 300 gsm paper. Everything else prints fine.

Sent from my Redmi Note 5 using Tapatalk

vijaysharma
08-24-2021, 05:27 PM
I should also add that this ONLY happens in 300 gsm paper. Everything else prints fine.

Sent from my Redmi Note 5 using Tapatalk


can you share some print of test pattern 56, it may be helpful to understand the problem.

orestesp
08-24-2021, 06:49 PM
can you share some print of test pattern 56, it may be helpful to understand the problem.

I'll try to do so tomorrow, but the thing is that it is also extremely unpredictable. It may not appear when I try to replicate it and when it does it varies in intensity and it may even go away completely for 2 or 3 sheets and then come back.

I attach photos of some print jobs that suffered from this issue for now.

orestesp
08-24-2021, 09:39 PM
can you share some print of test pattern 56, it may be helpful to understand the problem.

I checked the manual, and couldn't find any information on there about pattern no.56. Is it possible that this engine doesn't have it? What is on test pattern 56?

Custom Search