PDA

View Full Version : Bizhub C450 doesn't always wake up


Custom Search


kanini
12-16-2008, 11:28 PM
Hi! The bizhub C450 has the standard emperon controller and sometimes sits for a week or so in "energy save mode", e.g. shut off by the "secondary" power button on the side of the control panel (main power switch left on). When powering up the copier again, the control panel doesn't wake up. Nothing happens when pressing any button and the copy button doesn't light up neither does the touch panel. Printing works fine and the controller responds to the website. Only way to get the control panel working is to cyle power from main power switch.
Am i missing something here, maybe a setting? Have tried to look it up but no luck...
Thanks!

buster68
12-19-2008, 07:44 PM
I've had a similar problem. It was either a firmware update that fixed it or disconnecting and then reconnecting the SCSII cable from the mainbody to the scanner. I did both at the same time and the problem has not returned...almost a year now.

My problem was happening on Monday mornings, when the customer would come in and print something to the C450, it would only partially wake up, the control panel never lit up. It would eventually come on if the customer shut the copier off and back on.

laserman06
12-20-2008, 12:59 PM
I had one do that about a year ago. Upgraded Firmware. Problem went away.

kanini
12-20-2008, 02:05 PM
Thank you very much for the replies, I suspect a firmware update could do the trick. I'm going to update it after new year, going on a extended vacation over christmas now. Merry christmas to you!

Custom Search