PDA

View Full Version : Bizhub C6500 and error 2814.


Custom Search


ReoNeo
12-18-2008, 02:06 PM
Have anyone expired error 2814 on a C6500. have allready changed printer control board, cheked sensors and a lot of cleaning.
But still error message. Hope that someone can help.:confused:

Reyes2424
12-18-2008, 03:11 PM
The Drum Potential sensor may have a film of toner dust on it. Clean the sensor and if the problem persists replace the HV detecting sensor assembly. The sensors for the 4 colors are interchangeable.

Good Luck

brian155
12-18-2008, 04:21 PM
my first sugestion would be to first swop drum charge unit and drum potential sensor with other colours. i.e. drum to yellow, charge to magenta, sensor to cyan. see if fault moves with any of the above also to diagnose use auto gamma and see what fails. try doing test pattern 1 at low coverage to check dev unit is working correctly(solid patch). dipsw 23, 24, 25 can temp switch off process control for test purposes. make sure firmwear version 41 is installed.

kmcopier
12-18-2008, 11:11 PM
check icp 17 of the printer control board and if broken please check cable's mechcnt

ReoNeo
12-19-2008, 01:59 PM
I have changed the sensors, hope this will work.
If not i will try the HV board.
Thanks for all help.
And a happy christmas.

maxtrax
12-22-2008, 10:50 AM
Hi,

If you get a error 28XX after maintenance you probably blown up 1 of the hv detection sensors with your vacuum cleaner. The sensor and the sensor board belong together and it's in a assy. Don,t interchange the sensors without the sensor board.

Good luck

Gerry.Fitz
01-02-2009, 01:42 PM
Try setting up your quality to KM procededure..if this fails recall standard data and try again..also check that the sensor unit above the fusers is not warped as this will cause the same fault
Gerry.fitz

Custom Search