PDA

View Full Version : Miscellaneous Gray line on Bizhub C7000


Custom Search


ANIP87
02-02-2022, 12:51 PM
Hi all please help me.
I have a problem on bizhub c7000. The problem is gray line.
I already check drum unit, dev unit, charging, transfer bel unit, writing unit but the problem still there.
Any solution please...

lartis.aineias
02-02-2022, 12:53 PM
Hi all please help me.
I have a problem on bizhub c7000. The problem is gray line.
I already check drum unit, dev unit, charging, transfer bel unit, writing unit but the problem still there.
Any solution please...Try first to change the fiery cable!
An 2nd i believe image control board

Στάλθηκε από το AC2003 μου χρησιμοποιώντας Tapatalk

Toxic
02-02-2022, 01:33 PM
If you output test prints from service mode is problem still there?

ANIP87
02-02-2022, 02:51 PM
Try first to change the fiery cable!
An 2nd i believe image control board

Στάλθηκε από το AC2003 μου χρησιμοποιώντας Tapatalk

Already change the fiery cable still problem. The gray line is there both from file and test pattern.

ANIP87
02-02-2022, 02:54 PM
If you output test prints from service mode is problem still there?

Yes it is. i already take test pattern 58,53 & etc.
If any black color will be any grey line sir.

Phil B.
02-03-2022, 08:11 PM
Hi all please help me.
I have a problem on bizhub c7000. The problem is gray line.
I already check drum unit, dev unit, charging, transfer bel unit, writing unit but the problem still there.
Any solution please...How did you 'check' those items?
My guess is drum unit or cleaning assm.

Sent from my SM-G960U using Tapatalk

Phil B.
02-03-2022, 08:12 PM
How did you 'check' those items?
My guess is drum unit or cleaning assm.

Replace K drum.

Sent from my SM-G960U using Tapatalk



Sent from my SM-G960U using Tapatalk

lartis.aineias
02-03-2022, 09:03 PM
I see a digital problem.
2 years ago I had about the same problem, after changing drum, laser, I changed the board and the problem was fixed.
MCB1 board

Στάλθηκε από το AC2003 μου χρησιμοποιώντας Tapatalk

ANIP87
02-04-2022, 05:00 AM
How did you 'check' those items?
My guess is drum unit or cleaning assm.

Sent from my SM-G960U using Tapatalk

Drum unit and Developing already change.
Cleaning belt had changed. +6281385267300 (whatsapp or telegram)

ANIP87
02-04-2022, 05:08 AM
I see a digital problem.
2 years ago I had about the same problem, after changing drum, laser, I changed the board and the problem was fixed.
MCB1 board

Στάλθηκε από το AC2003 μου χρησιμοποιώντας Tapatalk

Many thanks. I have chnged mcb1 on july 2021, because of errors E006.

Custom Search