PDA

View Full Version : k7075 error codes e56-02,sc46-40,sc46-91


Custom Search


Alex
01-04-2009, 12:54 PM
I get error codes E56-02 ,SC46-40,SC46-91 :(, when SC codes ocure the ip-601 print controller doesn't get power from copier, did eny body deal with this problem before? :mad:

pepper38_cnd
01-04-2009, 02:24 PM
You may have a bad Hard Drive or Image Control Board.

Alex
01-04-2009, 08:03 PM
Hi, pepper, i'm glad you answered. I've already removed the HDD,the SC codes still apears,about the ICB..do you think re-writing the firmware would resolve the problem?

pepper38_cnd
01-05-2009, 12:59 AM
Well I would start with rewriting the firmware.

Alex
01-05-2009, 10:26 PM
Where do i get the latest firmware and ISW software for it?

kalindd
01-06-2009, 03:10 PM
Check this http://www.copytechnet.com/forums/konica-minolta/16191-7085-e56-02-now-machine-dead.html

The strange thing is after replacing it with other ICB from working machine, now both of them are working. So try just reseating the NVRAM

Alex
01-08-2009, 08:37 PM
I've swapped the ICB bord with another one from a working copier, but still the same errors.I've put the bord back on to the working copier and it's working fine.

Ps: Konica offered me a new bord with 3500euro (that's 2 sh copiers):eek:

kalindd
01-10-2009, 11:40 AM
did you swap also the interface pwb , the one with Firewire cable?

pepper38_cnd
01-10-2009, 08:08 PM
When you tried it with the HD removed did you set the bit switch to tell the machine there was no HD? SW 2 bit 0 1=HD installed 0=No HD

konisolver
01-10-2009, 09:34 PM
Run your firewire directly to the icb bypassing the interface board on the copier.

Alex
01-14-2009, 08:51 PM
When i remove the Hdd from the software switch SW 2 - 0 - 0 , i get codes 46-91 , 46-15, and other codes, i can't remenber right now , begining with 46 . When i try to copy, it scans 2 pages and then the memory indicator goes instantly from 100% to 0% and the machine is completly locked, i turn off power from the main switch then switch it back on and i get error code 46-40.Olso i did a memory test from the copier's keyboard and it turned out "OK"

I didn't swap the pwb interface, my priority now is to make it at least copy.

kalindd
01-15-2009, 04:57 PM
That's really weird everything points to failed ICB. Did you use the same memory when swapping the ICB? When you've changed the DIPSW did you actually removed the HDD? Have try what "konisolver" suggests.

Alex
01-15-2009, 10:31 PM
Yes, i fizicaly removed the HDD also.No, i didn't use the same memory, I've swap the whole ICB, along with it's own memory. By "konisolver" do you mean the Konica Solutions manual?

pepper38_cnd
01-15-2009, 11:11 PM
This was on the SSD

kalindd
01-16-2009, 08:22 AM
By "konisolver" do you mean the Konica Solutions manual?
No I meant the post from "konisolver".
But the solution from the previous post is interesting.

I think we are heading to e dead end here . You need to start again from the simplest thing. Was there something weird with the machine before? Were there any common fault codes, paper jam? User intervention? It should be something simple. I suggest you step away from the machine and start rethinking everything again. Also check the konica solutions the one I posted you a few posts ago. Good luck. And.
May the force be with you.

Alex
01-29-2009, 11:13 PM
Problem Solved, Pepper's solution helped, Thank you very much all.:D:D

albano
02-04-2009, 10:09 PM
change one ,or all memory......one of them are in bad condition....try it...

Custom Search