PDA

View Full Version : Konica 458E error CC155 Finisher error


Custom Search


bryant28282000
05-03-2022, 03:49 AM
I just upgraded the firmware on Konica 458e and now it is give me this error CC155 Finisher ROM error (When FS-533, FS-536, FS-536SD, FS-537,FS-537SD, or JS-506 is installed). I down graded and it is still giving me this error. Why would it give me this finisher Rom error with the finisher installed? It happened after firmware upgrade

kingarthur
05-03-2022, 12:43 PM
I'm confused...do you have an FNS installed or not...if you have....I bet you have the wrong FNS, I had exactly the same problem, had a C458 that, for some reason an FS534 worked, but when I updated the FW, I got the same error....you have to have an FS536 on the 458

copyman
05-03-2022, 01:37 PM
A similar thing happen to me after upgrading F/W with a FS536 finisher on a C224e. The FS536 will work on the 4 series unless you update the F/W with it connected. I put a FS534 on machine and upgraded F/W again and it was ok.

Try putting the correct Fin on and upgrading F/W again. If that don't work try initializing the machine

The finishers are backward compatible until you update F/W.

atkinsdan
11-20-2023, 10:33 PM
The finishers are backwards compatible until you update firmware. To get them working again you need to attach the finisher to the correct machine and just run the firmware for the finisher. I just encountered this on a c368 with the FS 536. The c 368 is supposed to have the fs 534. I took the fs 536 that was throwing the c155 code attached it to a 458 and ran a firmware upgrade on just the finisher then reattached it to the c 368 and it works fine. I did this at my office since I was checking out a used machine. Doing this in the field would be difficult, but you can make them to work together.

Custom Search