PDA

View Full Version : Bizhub C3350 can't access pagescope


Custom Search


mrfuser
06-09-2022, 05:00 AM
Strange one. Can't get pagescope to load. Browser says its an unsecure site and blocks it. Error 404.

Any idea how to reset everything to factory? HDD Format? Firmware ?

Thanks for any help!

femaster
06-09-2022, 07:04 AM
Strange one. Can't get pagescope to load. Browser says its an unsecure site and blocks it. Error 404.
Thanks for any help!

Sounds like your browser is blocking it because it doesn't have a valid security certificate and the browser is trying to establish a secure connection to it. Try just "http://" in front of the IP address instead of "https://" (without the quotes). There should also be a way to force your browser to connect anyway, via clicking a link on the "error" page you are seeing.

Synthohol
06-09-2022, 04:03 PM
Try Firefox. Edge and chrome are not nice sometimes

emujo2
06-09-2022, 08:37 PM
you can also try IE in compatibility mode..If SSL was setup then the default SSL cert will not be sufficient, a HDD clear might delete the cert and put you back into Non SSL..but you would need to clear any browser that has connected to it previoulsy as the SSL settings will be cached. E

bbrain
12-03-2022, 10:29 PM
Hi,

Check this:
https://youtu.be/vainp2hFZT4

Or you can lower the TLS requirement:
FF:
How to enable TLS 1.0 in Firefox Browser? | Firefox Support Forum | Mozilla Support (https://support.mozilla.org/en-US/questions/1101896)
Or you can enable the deprecated versions.

Br, bbr.

Custom Search