PDA

View Full Version : Miscellaneous SOLUTION c284e won't print


Custom Search


techsxge
07-12-2022, 09:57 AM
Hey all, i've got over another great headache today



One of our techs had played with a c284 today. Machine was perfectly fine beforehand and came back from a customer after around 3 years usage. No unusual Service Calls whatsoever.
So he was allowed to play around a bit and formatted the HDD first from Administratormode and then did the logical and physical Format from Service Mode. After Doing the full procedure of the Service Manual, he realised the Machine wont print anymore. Not even print a counter. The LED just blinks blue for 12 hours then stops and cancel without Error. So then we tried different Firmware, tried new reformat and everything. Tried new parts in the Machine, did a Machine reset.

Solution to all this was using the A145FW.rar Tool to Format the whole Machine including Service Mode Settings. Not quite sure if the Tech fcked something up here or the Machine did itself with the HDD Formt, however the Problem was not possible to reproduce on the same Machine. This whole thing took us 4 Days until we figured out the Solution and came down to pure Try&Error.


Wanted to share this bit of Information with ya'l to spare someone the trouble eventually.
Also if anyone got some Information on this as to why this might have occured please do let me know because i have no Idea.



Sorry for any missing "o" in the Text, my keyboard suddenly stopped doing those.

Custom Search