PDA

View Full Version : bizhub C350 problem C13D5 LPH download


Custom Search


printech
01-20-2009, 10:37 PM
This error showed up 4 times in the trouble counter. Does anyone know how to fix it? Could be related to this issue - fuzzy black and cyan printing, that I had with the same machine? Help!

zaza
01-20-2009, 11:40 PM
This error showed up 4 times in the trouble counter. Does anyone know how to fix it? Could be related to this issue - fuzzy black and cyan printing, that I had with the same machine? Help!
hi friend printech ..l have manual of this copier if this manual healpe you ...tell me your mail ...;)

fixthecopier
01-21-2009, 12:24 AM
Code means an error was detected whlile downloading LPH correction data from the eeprom of the LPH to the PWB-MFP when the power switch is turned on. Your code is for the cyan. Check your connections in the wiring harness. If you have to chane parts, you would have to start with the print head, then the cyan LED, then the PWB-MFp, ect. ect.

printech
01-21-2009, 01:01 AM
I went back to the machine today and the error is actually like this: "C13D5/6/7/8 LPH download" - 4 . My e-mail is zdrangbang@yahoo.com (yes, Zaza, I need the manual, Thanks!).
Does this mean that all the printheads are bad?

fixthecopier
01-21-2009, 01:15 AM
That is the list for all 4. The odds of all of them going bad at the same time would not good. I would look to reflash the firmware first and then swap out the LPH with one you know is good. Sometimes just replugging in the harness connections can do the trick. Good luck.

printech
01-21-2009, 01:30 AM
Thank you, fixthecopier, I think you're right, I should try to do the firmware first. Do you or anyone else has the 3.0 for the standard controller? All I have is 2.5 version. Thanks in advance for firmware (my email is zdrangbang@yahoo.com)!

Custom Search