PDA

View Full Version : Creo IC-304 bug?


Custom Search


gig0
01-23-2009, 05:20 PM
Fresh KM c6501 install here.

There seems to be an issue I was able to reproduce twice now and was wondering if anyone else came across this. Basically I would create a virtual printer -or hot folder- to share on the network for the purpose of creating a saddle-stitched booklet and adding it to the storage queue for printing later. If this virtual printer was set up for the "print" job flow, there were no issues. But, if I changed it to the "store" job flow I would get a blue screen of death relating to "Multiple_IRP_Complete_Request". Unfortunately the Creo software doesn't recover after one of these blue screens and the whole system needs to be re-installed. Luckily, I made a disk image after the first time this happened since this is a new set-up here.

Anyone had a similar experience?

Setright
01-23-2009, 05:51 PM
Haven't seen that exact problem, but I have seen a bunch of strange things happen with that model Creo.

Are you running V.2 software? And did you install all the patches...there were 18 last time I counted :rolleyes:

gig0
01-23-2009, 07:31 PM
Yeah it's v2.0. They also came out and installed a bunch of patches after the first crash. I counted 16 in the updates window.

buster68
01-23-2009, 10:02 PM
I had a similar problem when I updated from version 1 to version 2. I had to do 2 things to clear it up. First was to turn off appletalk on the creo network settings. Second was to format the image disk. Haven't had a blue screen since, and that was 3 months ago.

random
01-23-2009, 10:38 PM
Is this a 304 or 304+? When you reload do you just uninstall the creo software and reinstall or use the SLP disk?

gig0
01-23-2009, 11:32 PM
random: I'm at home now so I can't tell you for sure. I don't recall seeing a "+" or "plus" after the version number. Whats the difference between the two anyway? And the tech came out to re-install after the first time this happened and he went through the whole disk formatting process, OS install, etc., except this time included numerous patches. After that, I made a disk image and was able to recover after the second crash and it's been working. I also created the same virtual printer/hotfolder for saddle stitched books except I kept it in "print" job flow instead of "storage".


buster68: I'll check on that on Monday, for sure. Thanks.

random
01-24-2009, 02:13 AM
The 304+ is about 3 times faster than a 304. The cover on the front is slightly different. The 304 has 4 square grilles where as the 304+ is similar but has a a circle in the middle.......you will know when you see it. Oh and it says + or plus on the front, dead give away.

I had a similar experience this week with wierd lock up's and process queue fails etc. Sounds like he did the full install like I did. Haven't had a chance to fully test it yet but it performed much better after the reload and patch.

There has just been a recent patch out called "imposistion patch" you should check your updates for this.

All the imposition is done on the video board rather than software so if it crashes when ever you impose then that would suggest the fusion board may have a problem. Make sure the fusion board patch is NOT installed if running version 2.

Do you get the blue screen when printing or dropping in the hot folder or both?

gig0
01-24-2009, 08:07 PM
The blue screen happened a few seconds after hitting "save" when I changed the job flow from print to store. BTW, I named the virtual printer "8.5x11_SaddleStitchBook" and thought a name with the 'period' might have been the trigger but the tech said it wasn't a problem because virtual printers follow the same naming conventions as the os. Just thought I'd mention that. Also, I had a shortcut of the "HF_8.5x11_SaddleStitchBook" hotfolder on our Prinergy JobData share. I honestly don't remember if I did the same thing the second time I got the blue screen, but it was the same error.

You may be right about the board. I looked up the error on Microsofts website and it said hardware could possibly be a factor, although this particular error is one of the more difficult ones to debug because the bad data gets over-written. But I'll definitely check on the fusion board patch Monday. Thanks for the heads up.

As far as the plus version being faster, I haven't had the opportunity to throw the kitchen sink at it -yet- like our Prinergy system, although I refine the files there first before being added to the queue. All the files I've sent took only a few seconds (I'm talking single digits) to process. Time will tell since jobs are just beginning to trickle through, but as of now I have zero complaints about performance.

random
01-26-2009, 09:22 AM
gig0, SP1 is literally days away and apparently fixes ALOT of bugs. Maybe hold off until then before creating this queue again.

kmcopier
01-26-2009, 05:19 PM
Checked it today with SP1 no problems gr kmcopier

gig0
01-27-2009, 10:58 PM
Alrighty then. I'll shine it for now until SP1.

BTW, I checked and it said IC-304 Plus on the computer case but nowhere on the disk case. It has 4 cmyk spheres on it. And the imposition patch was listed but not the fusion board update.

jzheld
12-29-2011, 01:03 AM
I have a weird problem with ic-304, it receives date no problem, but as soon as I send something to print, it thinks fro 20 sec, and than come back to the storage with an error. The only thing I've done, was cleaning the case. Also I tried to scan and it works just fine, tried it with different files with different set up. When I have color server open, in server, where Printer disk, is just a blank space, an I don't remember, what was in there. Does the formating image disk do anything?
I would love to reinstall the system completely, but I have no disk.

Any help will be much appreciated, I need that thing up and running soon.

Custom Search