PDA

View Full Version : Firmware needed


Custom Search


cayyell
11-18-2022, 02:34 PM
Hi guys

I needed some help to upgrade my machines of 4e series both black/white as well as colour machine to support smb2.0 and office365 email....

emujo2
11-18-2022, 03:08 PM
Are you dealer or direct? If so you should have access to everything you need. It's all firmware that gives TLS 1.2 and of course new certs after that. I can help with the how to part, but not with firmware. E

Synthohol
11-18-2022, 03:58 PM
quite a shopping list, care to be specific?

cayyell
11-18-2022, 04:10 PM
quite a shopping list, care to be specific?

364e and C364e

is that a lot? just wondering

Synthohol
11-18-2022, 08:29 PM
pm sent.

rrrohan
11-19-2022, 03:37 AM
dont forget for O365 to disable TLS v1.0

Custom Search