PDA

View Full Version : Miscellaneous Konica Minolta C458 Bizhub


Custom Search


ynpguy
03-25-2023, 11:52 PM
Hello everyone, this is my first post here. I have a problem with a Konica Minolta C458. Whenever I print anything in black, or with black, a lot of small white spots are in the print. This is regardless of using copy, or printing from a file. However all of the colors work fine, no spots. The toner has been replaced recently as a hope that there was something wrong with the previous toner, which was getting low. Needless to day it did not help.

I checked the drum unit for K (black) and it looked fine to me, showing no pitting or other obvious issues. I suppose I could try to swap it with a drum from another color? I also used the cleaning "stick" as shown in the manual. Nothing has worked. I'll try to upload an image of the issue when printing black text, or plain black soon. This printer was bought new in 2019 before the COVID shutdown, and it did sit for 21 months while all transportation in Yosemite was shut down. It did work well for about 9 months until this symptom began. It has gotten progressively worse in the past 2 months.

I have taken to making copies using "one color" in red or blue, and sometimes green. Those look fine, no spots.

Really need black back though.

Any ideas??? Thoughts??

Synthohol
03-25-2023, 11:54 PM
oem toner or dirt in a bottle?

copyman
03-26-2023, 04:31 AM
Since it was working ok with the old toner for a while and issue started when low and new toner didn't help sounds like a bad black drum. Even though drum looks good the issue is most likely with the primary charge roller inside drum unit. What are the consumable life counters? Is the black drum at 0% or close to it? Normally a good idea to swap drums and see if defect follows but the drums have chips which prevent black & color drums from being swapped. You could swap the chips on bottom of drums with small screwdriver if they have screws. Some drum chips are riveted on and can't be removed without breaking them.

By the way if consumable life counters don't show under utility they have to be turned on with soft switch in service mode.

tsbservice
03-26-2023, 08:49 AM
Replace black drum.

copier tech
03-26-2023, 02:27 PM
Replace black drum.


I agree replace the black drum. You could swap with a colour drum but you will need to swap the chips over too.

Also yes if you are using non genuine toner this could also be the issue.

tulintron
03-27-2023, 02:05 PM
Some samples would help us to unravel this mystery.
But there are few probable causes. Put your brain to work.

suomi
03-27-2023, 02:29 PM
a lot of small white spots

Developer unit broken. I would also change the drum. Black developer unit cheaper than drum

ynpguy
03-27-2023, 06:36 PM
Thanks for all of the responses to my problem. I SAW the responses yesterday morning, but by time I scanned the samples to upload here, well the website was not working by then. I had to go to work then.

Here is a "test" page, and a totally black page (at least it SHOULD be black).

Yes, Authentic Konica-Minolta toner used. Not "dirt in a bottle"

One more point - those faint darker streaks running from left to right, that just started happening. Also, when making copies using the "one color" option, weird things started happening yesterday. But we can discuss that later. I'll be sure to scan and add a sample of that tomorrow morning.

By the way, I do not have precise numbers/counts. But on the supplies printout/LCD display, nothing is below 50%. I will also add specifics tomorrow morning.

allan
03-27-2023, 07:17 PM
Primary transfer on K...

There is a setting in service mode called removable voltage adjustment that could help the white spots.
Also play with the primary transfer voltage for K.

Had this happen recently but only cyan was having the issue. Happen only in the mornings making me think its could be a humidity issue.

On the 758 958 machines the white spots are fixed by changing the transfer belt.

Keep us posted on this please.

tsbservice
03-27-2023, 07:18 PM
Thanks for all of the responses to my problem. I SAW the responses yesterday morning, but by time I scanned the samples to upload here, well the website was not working by then. I had to go to work then.

Here is a "test" page, and a totally black page (at least it SHOULD be black).

Yes, Authentic Konica-Minolta toner used. Not "dirt in a bottle"

One more point - those faint darker streaks running from left to right, that just started happening. Also, when making copies using the "one color" option, weird things started happening yesterday. But we can discuss that later. I'll be sure to scan and add a sample of that tomorrow morning.

By the way, I do not have precise numbers/counts. But on the supplies printout/LCD display, nothing is below 50%. I will also add specifics tomorrow morning.
Remove black drum unit and underside find chip and report here if it's mounted by tiny screw or rivetted.
This will determine if you can swap temporarily and easy black and some of the colour drums as a test.
Btw upper left on the screen you have counter button report total and black and colour here also.

copyman
03-27-2023, 11:21 PM
As I've posted and others why not just replace the black drum! You have received some expert advice here now it's up to you how you use it....

kingarthur
03-28-2023, 09:54 AM
You can't swap the K and Colour drums over by just swapping the chips, the K drum has a piece of plastic that would need snapping off, and then reattaching to the colour drum, you also have to swap over the front end pieces for them to work in each others slots....

tsbservice
03-28-2023, 02:42 PM
You can't swap the K and Colour drums over by just swapping the chips, the K drum has a piece of plastic that would need snapping off, and then reattaching to the colour drum, you also have to swap over the front end pieces for them to work in each others slots....

Ouch. what a stupid sponge I'm, forgot that it's 8 series not 4 :cool:
You're 100% correct!

Custom Search