PDA

View Full Version : Minolta firmware C284-284 compatibility


Custom Search


M1963
08-09-2023, 02:38 PM
Greeting,
I am using firmware A5C10Y0-F000-GDB-M1(00) on C224e and C284e machines.
can someone answer
can i use the same firmware for Minolta bh-284e.




Thanks for your help

Woxner
08-09-2023, 02:53 PM
No its not the same. 284e starts with a61f

tsbservice
08-09-2023, 02:59 PM
Nope it won't recognize it.

M1963
08-10-2023, 08:36 AM
could someone send the latest version?
thank you very much

tulintron
08-10-2023, 01:42 PM
could someone send the latest version?
thank you very muchPM.

M1963
08-10-2023, 02:18 PM
PM.
Thanks a lot! Donation goes to the forum! :o

M1963
08-10-2023, 03:45 PM
I upgraded the firmware on the G20-M1 (BH284e) but the smb 2.0 scan still doesn't work for me. Only smb 1.0 is working.
Does anyone have an idea why it's not working ?

Synthohol
08-10-2023, 04:56 PM
GDB-M1 firmware with bit sw 219 will lock in smb 2.0.
hex 04 will lock in smb 2.0 as the default.
3
Konica Minolta
SMB v2/v3 Support
KONICA MINOLTA Group CONFIDENTIAL
SMB v2.0 support
SMB v2.0 was introduced to IT5 series (e.g. C258) beginning of 2016 with
function version 2.1
For following IT4 models a special firmware was released in August 2017 to
support SMB v2.0:
DLBT1708055EN: bizhub C754e/C654e
DLBT1708056EN: bizhub 754e/654e
DLBT1708057EN: bizhub 554e/454e/364e/284e/224e
DLBT1708058EN: bizhub C364e/C284e/C224e
DLBT1708059EN: bizhub C554e/C454e
DLBT1708060EN: bizhub C754/C654/C554/C454/C364/C284/C224/
bizhub 754/654
For IT4 devices, DipSW 219 can be used to select available SMB version for client
function.
DipSW 219
bit 2 enabled (set to 1): only SMB2.0 is supported
bit 4 enabled (set to 1): only SMB1.0 is supported
both bits are disabled (set to 0), SMB1.0 and SMB2.0 are supported
both bits are enabled (set to 1), only SMB2.0 is supported
HEX bit Setting
0x00 ###0#0## SMB1.0 and SMB2.0
0x04 ###0#1## only SMB2.0
0x10 ###1#0## only SMB1.0
0x14 ###1#1## on


do you need it? you are a contributor, i can help.

i think all versions after GDB-M1 incorporates this setting as well.

you can also set NTLM to 2.0 only

At the copier, Administrator, network, SMB Client enable NYLM V1/NTLM V2

M1963
08-11-2023, 09:03 AM
DipSW 219 does not allow changes, any bit I set to 1 returns it to 0 (all bits are ns 0 ).
is there another DipSW responsible for SMB or Network, so maybe it's causing the problem?

Synthohol
08-11-2023, 10:51 AM
how do you mean?
you set the hex to 04 and hit fix.

M1963
08-11-2023, 11:02 AM
i tried several times but it goes back to 0
I didn't have this problem on other machines.
they gave correct settings for BH284e MACHINE 4
TYPE 2
I don't have SM so I can't look.


thank you

M1963
08-12-2023, 12:13 PM
Greeting,
does anyone have an idea how to get DipSW 219 to stay on
hex 04 after I click Fix,constantly returns to 0.
I have upgraded the firmware to A61F0Y0-F000-G20-M1 (BH284e), SMB 2.0 scanning is not working for me.SMB 1.0 is working
all SMB settings checked.

Synthohol
08-12-2023, 01:06 PM
did you try the GDB firmware? not G20.

allan
08-13-2023, 12:22 AM
I feel silly for asking this question, but are you doing the DIPSW settings under <service mode> <system 2> <software switch setting> and not changing the engineSW?

SW 219 seems to be 0 by default. There is no reason for it not to "FIX" the value.
Try changing any other SW and see if that sticks. Remember to undo that again.

M1963
08-13-2023, 12:16 PM
jesi li probao GDB firmware? ne G20.

I haven't tried it
I don't have GDB firmware for BH284e.

M1963
08-13-2023, 12:26 PM
Osjećam se glupo što postavljam ovo pitanje, ali radite li postavke DIPSW pod <service mode> <system 2> <software switch setting> i ne mijenjate engineSW?

Čini se da je SW 219 standardno 0. Nema razloga da ne "POPRAVI" vrijednost.
Pokušajte promijeniti bilo koji drugi SW i vidite hoće li ostati. Ne zaboravite to ponovno poništiti.

it's not a problem you ask, <service mode> <system 2> <software switch setting> I tried to change sw51;sw227;sw25 and they all accept the change.
if someone can send me the GDB version to try.
thank you very much

Synthohol
08-13-2023, 03:04 PM
sent. :)
thanks for being a contributor!!!

M1963
08-14-2023, 01:30 PM
sent. :)
thanks for being a contributor!!!

greeting,


today i upgraded BH-284 with A61F0Y0-F000-GDB-M1(00).
DipSw-219 accepts changes, only FS-533 gave me NG during the upgrade.
I upgraded the finisher with A61F0Y0-F000-G20-M1 and everything works ok, of course also SMB 2.0
thank you very much for your support.

Custom Search