PDA

View Full Version : BH750 cant clear toner out indication??


Custom Search


excanonguy
03-03-2009, 07:35 PM
We have a 750 with less than 300k on it and the customer claims that when the machine asks for toner they sometimes have to re-boot it to get it to recognize the new toner bottle or they claim it takes a very long time for it to recognize the bottle if in fact it does...we have never been able to replicate the problem ourselves anyone ever seen this on one of these? Everything in service mode seems to check out ok.The firmware is at the latest level. Thanks in advance.

eg101
03-04-2009, 04:08 PM
Sounds like the customer isn't changing the empty bottle immediately after the empty light comes on and it just takes some time for the new bottle to refill the machine.
I know a lot of customers wait until copys start to get light before changing the toner.

ni311
03-04-2009, 06:49 PM
I know a lot of customers wait until copys start to get light before changing the toner.
If the customer is doing so, the life of the developer will be shorter.

eg101
03-04-2009, 10:17 PM
If the customer is doing so, the life of the developer will be shorter.
Yes, it does affect developer life. The strange thing is that most customers are on a cost-per-copy contract, they don't pay for the toner no matter when they change the bottle.

dcopylady
03-06-2009, 06:02 AM
excanonguy-
I have never seen a BH750, but am a seasoned Minolta tech. Try this:
Remove the back cover and see if you can find a flag on the cover that mates with a photointerrupter on the copier. 'rear cover interlock' In the past, I have had several who's add message would not reset. I/we were unable to find a relationship in the book or schematic. The copier will not pre-run if it thinks the back cover is off, therefore not add toner. Unplug the connector and reseat it, reinstall back cover and see if that works. (can also be front door interlock) Seems like Minolta has done away with the back cover interlock on the new stuff I have seen, so this may be old news. The rotation motor can have a broken gear tooth inside that might allow it to work 'sometimes;)

Hope it works for you! Regards, dcopylady

excanonguy
03-08-2009, 09:02 PM
excanonguy-
I have never seen a BH750, but am a seasoned Minolta tech. Try this:
Remove the back cover and see if you can find a flag on the cover that mates with a photointerrupter on the copier. 'rear cover interlock' In the past, I have had several who's add message would not reset. I/we were unable to find a relationship in the book or schematic. The copier will not pre-run if it thinks the back cover is off, therefore not add toner. Unplug the connector and reseat it, reinstall back cover and see if that works. (can also be front door interlock) Seems like Minolta has done away with the back cover interlock on the new stuff I have seen, so this may be old news. The rotation motor can have a broken gear tooth inside that might allow it to work 'sometimes;)

Hope it works for you! Regards, dcopylady

I will take a look for this, I have not had any training on the machine yet,its all been on the fly in the field lol Thanks.

excanonguy
03-08-2009, 09:03 PM
Sounds like the customer isn't changing the empty bottle immediately after the empty light comes on and it just takes some time for the new bottle to refill the machine.
I know a lot of customers wait until copys start to get light before changing the toner.

Thats what I suspect is going on....however the customer doesnt agree with me!!

kmcopier
03-08-2009, 10:28 PM
dcopylady is wright with her answer, the machine also not mak the predrive.
this is an old one

copier skills
03-09-2009, 10:12 PM
This may sound very elementary but if the customer does not shake the toner before installing it. The toner indicator will not go out. Clumping toner.

excanonguy
03-10-2009, 01:09 AM
Ya I thought of that and did ask them, of coarse they did say they shook it well...its a print shop so they should know what they are doing lol! I was there today for the C6500 and took the back cover off the 750 but there was no interlock for the rear cover, the machine worked fine with it off....

simplex
03-11-2009, 07:25 PM
Check the toner bottle is driving smoothly. Cheat the toner door & watch to see if the bottle spins smoothly. If it judders, chances are the drive ass'y gears are wearing out. As this doesn't have home pos. sensors, it won't code out, but will take an age to refill the sub hopper.
I've had 3 Biz600's & 2 750's do this.

Hope this helps.

Custom Search