View Full Version : Bizhub 600 Jobs Holding

Custom Search

03-06-2009, 10:37 AM
Customer has a 600 that when printing to or copying from it will just hold the job in the job list say its printing them but does nothing. The machine will work if unplugged for a while but will hold jobs again shortly after.

Tech support say they have had one instance which turned out to be a problem with the sub hopper not getting toner. This has been checked and seems to be fine.

Has anyone else had similar fault or any ideas what this could be.


03-06-2009, 12:38 PM
This issue was solved via firmware October of last year, this lockup issue was more prevalent on machines equipped with fax boards. This can also happen if your HDD is flakey, we drill holes in the back covers to help prevent HDD from over heating.

03-06-2009, 02:22 PM
I do not see an October release. Do you have the version?

03-06-2009, 03:46 PM
check for cap of the toner if it is fitted with coupler that drive the toner bottle inside.if that the case toner supply is not consistent.

03-06-2009, 06:43 PM
This was a kown bug........ place one original in de ADF set the finishing option on staple. you will see that there will be two jobs with the same name and one jobs stays in the display all other jobs are coming behind this and at last the Bizhub 600 hangs up

03-06-2009, 06:51 PM
Here is the firmware that solved the issue for us


copier skills
03-09-2009, 09:17 PM
I had that problem. I had currupt firmware. Had to reflash the firmware. Machine kept locking up. Also in another instance different copier i had fax portion causing a problem.

03-10-2009, 11:01 AM
Thanks for all the suggestions. Firmware is not the issue this was one of the first things we did to solve it. We have also dissconnected the hard disk and it still locks out.

We are running out of ideas for this one.


03-10-2009, 06:58 PM
in the job list say its printing them but does nothing

hi there, i had a similar problem and was solved with Replacing the toner control sensor board Toner control sensor board: Every 2,500,000 prints
i replaced board on 1,800,000 prints
before do this I upgraded firmware version and phase , but without result

check out

03-10-2009, 09:19 PM
I agree with Alex, the toner control sensor is responsible for all sorts of locking up/not warming up/not printing problems. I would go through the drum peculiarity adjustments, if it doesn`t set up correctly, change the board (sensor board in drum carriage):)
PS I am assuming your drum and dev are in good condition.

03-11-2009, 10:57 AM
Thanks for your help people think your right. Cleaned the toner control sensor and it has not lock out for a while now hopefully will last till the new board arrives.

Thanks Again

03-11-2009, 10:12 PM
I had 2 600's do this, helpful (!) guy at KM UK suggested I check all connectors on printer control board & IP board, also suggested the 64mb CF card may be flaky (I've never heard of one failing before!). Re-seated every connector in site (even those funny ribbon cable things), but not bothered with the CF card.

Touch wood, has been fine since. (18 months ago).;)

Custom Search