PDA

View Full Version : minolta dialta 250,exit sensor....


Custom Search


rancore
03-16-2009, 08:37 PM
replaced right cover (door),lots of stuff to reinstall on new door should have replaced whole thing ..machine worked ok, approx 2k images later, exit sensor not showing active in test in rep mode.sometimes machine will turn off when the door is opened.linkage for drum cover seems funky also,not real experiened with minolta...if someone could help me through this, a box of omaha steaks is in thier future..please hurry,very important account, thanks for any help....

cobiray
03-16-2009, 08:47 PM
Sounds like you might have a few issues or possibly a bad board. Did you replace the whole door assembly or swapped everything to a new outer door? Is this the big door with the transfer roller or the fuser door?

I would double check the wiring making sure nothing is pinched causing a short. The exit sensors will fail due to heat from the fuser and usually start out flaky. Replace the sensor.

rancore
03-16-2009, 10:30 PM
yes and yes,replaced outer door and it is the one with the transfer roller, i should have replaced the whole thing ..i am starting with the sensor ( exit ) then going from there...one of the wires could have gotten pinched , it worked ok for while,thats what bothers me...we will see what happens,thanks much i will keep your info...and i will get back with you ,let me know if you can think of anything else....

cobiray
03-16-2009, 10:56 PM
The powering off is a bit odd though. Let me think about it a bit and I'll get back to you...

fixthecopier
03-16-2009, 11:47 PM
The power off thing..... the Grey arm that the door opens with that pivots down when open, is connected to a power cut off switch for the fuser. It is under the front cover. It can short it out. I have not had a lot of photo cells go bad in those but you never know.

Custom Search