PDA

View Full Version : BROTHER MFC 8300/Machine Error 76


Custom Search


cucuklotz
04-14-2009, 09:25 PM
HI,
AS soon as machine is plugged in ,machine cycles for a second and then goes into a ERROR 76 code.Any idea as to what code refers to and any solutions to problem would be appreciated as I knpow nothing about machione.
Thanks, ANDY

raym
04-15-2009, 03:08 PM
that code points to the fuser, but many times this code will pop up when power goes out or possibly a surge. press and hold the "function" button while plugging in. that should get you in maintenance mode. then press "91" and you should see "parameter init". when that clears press "99" to exit maint. mode. when you see screen say "please wait", unplug m/c, then power back on. if that doesn't clear it tyr getting into maint. mode again and instead of using "91" try "01" and follow same procedures. if that doesn't do it, then you most likely have a hard failure in fuser area.

hth,
ray

cucuklotz
04-15-2009, 03:15 PM
HI,

THANK YOU,
I Will try today and let you know.
ANDY

cucuklotz
04-16-2009, 11:13 PM
Hi,
I reset machine thru function 91,it said int. para. as expected and then about a second into warmup I got code 78.I reset that and it went back into code 76.
Is this a bad fuser?
Thanks Andy

RICKZ
05-22-2009, 05:41 PM
If the code comes back after initializing, replace the thermistor in the fuser

kevin440
01-03-2010, 08:38 PM
I too have the same issues. I tried *91 & 99 to re-init without success. How does one remove the fuser to locate the thermistor?

I'd hate to have to buy a new unit for the sake of a simple component replacement.

Thanks!

RICKZ
01-04-2010, 11:56 PM
have you ever taken all the covers off one of these? I you have, the fuser is not very hard to get out and the thermistor is held in by one screw. The fuser heat roller is also probobly bad as well.

Custom Search