PDA

View Full Version : konica minolta c350


Custom Search


copierlady
05-10-2009, 05:29 PM
I plugged in a 601 to this machine and now it is giving me a
c-0ba0 code. I think this is "finishing option elevator drive malfunction" but the code does not go away when i unplug the finisher, not even if i unplug the copy machine and reboost. My computor with "solutions" has picked now to update itself. Can anyone help me get rid of this code? And is my 601 a goner or is there a solution for the elevation drive? The finiser made a machine gun noise just befor it gave me the code.t
thanks!
:)don't forget to call your mom!!! Happy mothers day moms.:)

oce bill
05-10-2009, 06:23 PM
This code requires re-set by using the trouble button,
to find the button,Open the front cover and remove the cover beside the door hinge two screws, under there you will find a small circuit board with two push switches the one you require is theleft hand on, the machine should be left swt on, push the trouble reset and close the front door, on the display it will say trouble Ok push OK and machine should reset,
the code is finisher at upper limit swt, if the finisher is at its upper limit take of the top cover and wind it down six inchs and machine should the be fine.

copierlady
05-11-2009, 04:16 AM
THANKS! I GOT THE CODE RESET AND LOWERED THE TRAY ON THE FINISHER, BUT IT JUST KEEP GIVING THE CODE THE TRAY SEEMS LIKE IT IS FUNCTIONING OK NOT GETTING STUCK AT THE TOP ANYMORE BUT IS STILL THROWING THE CODE EVERYTIME I RESET IT. BEEN FIGHTING THIS THING ALL DAY AND IT NEEDS TO BE FIXED FOR A PROJECT THIS WEEK!!
FRUSTRATED COPIERLADY.:confused:

rasman67
05-11-2009, 05:41 PM
Check to make sure that the brackets that hold the tray into place are not bent. that will keep it away from the sensors, also check the actuator arm on the driver belt for the home sensor.

Custom Search