PDA

View Full Version : Konica Minolta C450


Custom Search


Vesigoth
05-12-2009, 06:59 PM
This machine appears to be pulling DV from the black IU on the first 1/3 of the front side of the machine in a circular pattern almost as though you had taken a pepper shaker and sprinkled pepper on one spot. This pattern repeats twice on a letter size sheet of copy paper and if you roll the copy paper into a cylindrical shape it appears to be the same diameter as the drum. I can see the pattern on the drum if I stop the copier mid cycle. We replaced the black IU, the transfer belt, and the transfer roller and the machine ran good for two days then the problem came back. If you’ve seen anything like this please advice. Thanks.:)

harry2007
05-12-2009, 10:13 PM
Yes, I have had this problem with c350.
-first: no smoking in that room !!!!!!!!
remove and clean with cleaning paste (Cif)- grid from charge corona- it's not so easy.
clean as well corona case inside.
the grid and corona's case must be clean like new- no brown dots.
-second:replace or remove suction filter -on the left rear side of the copier
After correct cleaning of unit's grids and coronas you can reuse those units.

Vesigoth
05-12-2009, 11:19 PM
Yes, I have had this problem with c350.
-first: no smoking in that room !!!!!!!!
remove and clean with cleaning paste (Cif)- grid from charge corona- it's not so easy.
clean as well corona case inside.
the grid and corona's case must be clean like new- no brown dots.
-second:replace or remove suction filter -on the left rear side of the copier
After correct cleaning of unit's grids and coronas you can reuse those units.

Thanks for the advice Harry2007. I have replaced the IU. and the problem returned after 2 days of working fine. Also this machine has charge roller not a charge corona. I've not changed out the filter on the left rear side, but I'll try changing it also. What is cleaning paste (Cif)?:)

darastafari
05-13-2009, 01:42 AM
Sounds like you may have faulty seals from the toner hopper unit into the developing unit. I have replaced a ton of these out in the field. They are pretty cheap so I would just order a full set of four for the machine. This is from the Konica Minolta website :

Subject:
White void, uneven image or toner leakage at the front of the machine.
Description:
White void, uneven image or toner leakage.
Solution:

CAUSE: There is a gap between the shutter of the toner hopper and the Image Unit. If this is the case, toner is carried back to the rear of the machine by the toner suction motor and contaminates the grid mesh causing the drum to be charged abnormally.

SOLUTION: The following parts are modified and available.
Part Number Part Name
4036534702 Shutter
4036534903 Seal

harry2007
05-13-2009, 07:00 AM
[

CAUSE: There is a gap between the shutter of the toner hopper and the Image Unit. If this is the case, toner is carried back to the rear of the machine by the toner suction motor and contaminates the grid mesh causing the drum to be charged abnormally.

SOLUTION: The following parts are modified and available.
Part Number Part Name
4036534702 Shutter
4036534903 Seal[/QUOTE]

Yes. it's true!
But changing the seals it's not enough.
The imaging units in C450 contain charging corona unit (corona case,grid mesh, comb electrode) not charging roller .

perhaps.... transfer roller
For cleaning you can use a cleaning cream with micro particles-for dishes.

Albonline
05-13-2009, 04:26 PM
also check the waste toner box for iron. stick a magnitized screwdriver in it, if you pull out iron hv2 is shot. the whole family of minolta based color units is known to have a problem blowing the hv units and mfb boards.

dudley
05-13-2009, 06:30 PM
there is a mod bullitin for adding a shim to pull the mag roller away from the drum at the front side, this will usually stop the pulling of starter. Basically you have to lift the black mylar on the top of dev unit at the front and remove the screw and clamp plate for the mag roller shaft. Now for the fun stuff, take a piece of scotch tape and double it over and pull the dev unit way from the drum unit and install the tape behind the shaft, put the clamp and screw back in and stick the black mylar down and away you go. I have had to use three layers on some iu's but 2 usually works good.

This mod was released for the black iu only but it works for all COLORS (C350/450)

Custom Search