View Full Version : "Server Connect Error" with my Bizhub C351

Custom Search

05-18-2009, 10:30 PM
Someone, please help! I have a Konica Minolta Bizhub C351 printer/fax/scanner/copier. I have it all configured on our internal network with IP address and all. I have no problem at all sending documents from my workstation or any other workstation on the network to the printer. The problem is that I cannot send scanned documents from C351 to any of the workstations including mine. I have a dedicated IP address for both the C351 and for my workstation. I created a shared folder on my workstation. I tried both, using the sending Data to a PC method "SMB" and sending Data to an email address. In both cases job fails with "Server Connect Error". Could someone please give me all possible solutions for this error message. I have tried everything on my own, I think I am ready for an expert suggestion :)

05-19-2009, 11:01 AM
never worked with this machine but from network point of view:

double check the connection string. normalle its like this
maybe you have a DNS problem; try \\IP\share
connection error could also be a username/password issue. never use emtpy username/password as windows doesnt like this.
if you are in a domain in a corporate network you might need to add a domainname\username to the connection string.
you can also check the credentials on another workstation to see if they work.

maybe the mailserver doesnt allow relaying. add the printers IP to the allow list for relaying.

Mr Spock
05-19-2009, 12:08 PM
on machine touch the following
one touch
one touch
touch smb/pc
touch name and enter a name
touch down arrow (go to page 2)
touch reference
touch either the domain or the workgroup your computer is logged into
touch open
browse to your computer
touch open (after highlighting your computer)
If user id/password blocks pop up then enter the name and password that you login into the computer with
browse for the folder you want to use.
then hit ok
this takes you back to the page 2 screen with everything set for you.
hit ok then hit close until you are back to copy screen and try.

This is the steps I use and it works 99% of the time. Also if the system admins have turned smb protocol off then you cannot use it. You will need to use another method.

07-09-2009, 03:55 AM
The previous poster has a great method to see if you can manually access your workstation.

Server Connect error means the copier cannot "see" your computer either at all or when it asks the IP entered the computer does not respond correctly.

NTLM should be on V1 for Windows
Your using IP addresses, so DNS is not a problem. Your scan to SMB should work, but doesn't so you might have a firewall running on the computer. If your a member of a domain, then your security policy might not allow a 2nd login to the workstation.

Try using your workstation's Administrator account, or create a new LOCAL user called "Scans" and assign it a password (passwords ARE needed). Then try it with the new Scans user.

There is a small chance that you do not have File and Printer sharing enabled, or your firewall is blocking this feature. Try going into your scan folder (also try it as C:\Scans for testing) from another workstation. Does it allow you? Does it ask for user\password? does it allow you to save files into that folder?

Are you on XP Home? Then you will need SP2+ and some luck. If you on XP PRO, then make sure simple file shareing is disbled and you have the shared folder shared correctly. If on Vista business then make sure you set both the Sharing and Security settings on the folder correclty.

07-09-2009, 04:06 AM
Server connect error for email? You do not have a Fiery installed right?

Check the IP address, subnet, and gateway of the copier and make sure it matches the same scheme used on a workstation when you type ipconfig /all in a dos box.

Make sure you have the network info written down and set the copier to DHCP and cycle power. If they have DHCP running on their network then the necessary info will auto fill key sections of the copier, such as the exact domain name spelling. Change the copier back to static IP and then try email.

Are you using IP address for SMTP or server name? For troubleshooting it is best to use the IP. on a workstation type nslookup smtp.whatever.com (whatever your smtp server name is). What info does it show? Also grab the IP address of the mail server. Use this IP address. This will eliminate any DNS problems.

Go to the customers email program and see how they are connecting. Make sure they have POP accounts and not IMAP. Look at their SMTP settings, does it require athentication? Make sure the copier matches. Also, in case the email server is protecting itself, make sure the copier's Admin and Machine email addresses have the correct email domain name as the people in the office use.

If it still fails, put a REAL email address in for the Admin and Machine email addresses, and on the SMTP screen use the same real persons email account and password. try it now.

If it STILL fails, then blame it on the IT person!!! LOL Well, it should work unless they have super high securty on their server.

*If the IT person cannot go into Outlook\express and create a NEW POP3 email account and have that work on a workstation, then it will never work on the copier.

They might have SMB and the email ports closed/reasigned to different ports. You will know once they get a POP3 account running on a workstation.

Custom Search