PDA

View Full Version : BIZHUB C353


Custom Search


thuo
05-21-2009, 12:25 PM
I have a bizhub c353.it was working fine as network printer till a colegue went to service the machine.i understand he removed the NVRAM then after that machine stopped displaying the network option on the display.when connected to the network machine does not print.its only printing on usb cable.the machine does not show the controller option display.10 or so after machine is switched on it displays arp.i have tried data reset.removing hard disk but not responding.

which way forward

thank in advance

8050
05-21-2009, 02:01 PM
Have you tried reflashing firmware?

copytechman
05-21-2009, 02:09 PM
Is the serial # and marketing area set correctly in service mode? Seen that cause weird issues, especially after playing with nvrams!

Regards!
A.

thuo
05-22-2009, 09:34 AM
I have confirmed the serial # and the country,but i have not tried reflashing the firmware.please send me the procedure

thuo
06-03-2009, 01:53 PM
does this machine surely require firmware upgrade

Juggy
06-03-2009, 08:12 PM
Hi, This might be silly but some guys ignore. In service Mode did you go and select the correct controller 0 in case of internal control.

Custom Search