PDA

View Full Version : C350 registration shift & jams full engine speed only!


Custom Search


StormyKnight
06-02-2009, 01:21 AM
Good Morning All,
I have a C350 that when doing a black copy or print the registration of the image is shifted about 1cm so that the leading edge void is larger by that amount. This would indicate that the registration clutch is operating too early & the result is the page is feed too early to line up with the image on the transfer belt.

Often the sheet will jam between the registration area & fuser, but the leading edge shift is now closer to 2.5cm (1inch).

The same thing happens on all trays including the bypass...

It doesn't happen when doing a color copy on any tray or choosing thick 1 on either the bypass or Tray 1 (only two trays that allow thick 1 choice anyway).
In both of these modes the engine speed is reduced & the void is perfect & no jams occur when in this mode.

I have replaced the registration clutch as I had one with me & I have cleaned the paper dust cleaners.....

I have read about the static build up & earthing issues, but haven't yet had a chance to try that onsite yet.

Has anyone had this fault happen to them?

Cheers
StormyKnight

mrwho
06-02-2009, 01:32 AM
That's one very odd problem you got there. I'd bet money if I had any in that you might have a software problem over there. Did you check the machine configuration for any unusual value, namely in the loop adjustments and the like?

StormyKnight
06-02-2009, 02:02 AM
Yep loops are at default, we even tried the extremes for full speed (-6 to +6), whilst it did move the image a bit it didn't resolve the issue....

Mr Spock
06-02-2009, 12:44 PM
I have not seen this but it sounds like a slow responding switch. Under full speed it does not change fast enough to pause the paper but under the slower speeds it does...

StormyKnight
06-04-2009, 01:22 PM
I have replaced the PWB-MC board & that has fixed this problem [Yay!]

Before that I had tried to get out the list prints, but the machine will only print them out on plain paper...i.e. it will not print on thick 1 (or any other setting). This posed a problem as I wanted to do that before I went in & zeroed any settings that i thought may have been an issue.

I played with the paper dust remover, checking the earth contact & reseating it in the machine. Strangely, i was able to get some prints out of the machine, although not fixed, the error was not causing it to jam. I promptly printed the list print while I could.

I remove the finisher & rotated the machine around so I could locate the PWB-MC board. I removed & reinserted every plug & retested the machine. Still NG...

Finaly, I replaced the PWB-MC & swapped over the eprom from the old board to the new, since the new one doesn't come with one.

I fired it up & I began to work like a charm.

Thanks to all that read this post & also to those that replied.

StormyKnight

Custom Search