PDA

View Full Version : failed to memory overwrite


Custom Search


moonwalker3778
06-18-2009, 01:38 PM
Dear all,

I am facing this prob at the start up screen of bizhub 350.machine displays only "failed to overwrite memory".



any solutions pls.........

thanks & regards

Sudhakar naidu

ni311
06-18-2009, 05:54 PM
Did you try to reset it? A memory clear or something?

jprecht
06-18-2009, 06:08 PM
Inside front door on right remove cover to axcess service pcb short two init pins cheat front door and power up while depressing service reset sw on same board hold for 10 sec or so should reboot screen will say "initialization complete" try this first
good luck jprecht

moonwalker3778
06-19-2009, 07:31 AM
hi,

sorry the message is " failed to overwrite all data".


i ll tell the brief history.machine was sold by us warranty also over.customer tried to give amc to a third party for the goose.but nobody aware that service password was already set to this machine.finally third party failed customer came back to us with this prob.

moonwalker3778
06-19-2009, 12:08 PM
ya i solved the prob its a firmware issue.

Thanks guys for ur support.

Custom Search