PDA

View Full Version : C352 with Fiery IC-406


Custom Search


Taminol
06-18-2009, 09:56 PM
Hi guys,

I have a Konica Minolta C352 with a Fiery IC-406 controller. However, I canít browse to the device using Internet Explorer or Firefox.
It prints perfectly, it pings fine, but I just cannot connect by typing the IP address in to a browser.
Rebooted the Fiery and the machine.

Even tried crossover cable and my laptop, still no joy.
Haven't tried a system relaod, I'm trying to avoid that, having been informed it basically flattens the Fiery and it will then require complete setup and calibration.



Any ideas?
:confused:




Thanks

Andyrsv
06-18-2009, 10:55 PM
Hi. Had the same thing with a 450 and a firmware upgrade on the machine, not the Fiery, fixed it. For other ideas check out the replies I had to the thread that I started.

TheOwl
06-19-2009, 01:12 AM
Print out a Conifg Page and look for the following setting.

Network Setup - Services Setup - Web (something or other, I can't remember exactly what it is called)

Make sure that this is turned on. If it is set to off, then the Fiery is denying web interface access.

Taminol
06-19-2009, 10:32 AM
Print out a Conifg Page and look for the following setting.

Network Setup - Services Setup - Web (something or other, I can't remember exactly what it is called)

Make sure that this is turned on. If it is set to off, then the Fiery is denying web interface access.


Thanks for your reply.

I just looked at the config report.
Network Setup / Service Setup / Enable Web Services: Yes

Oh well, was worth a look.

Taminol
06-19-2009, 10:35 AM
Hi. Had the same thing with a 450 and a firmware upgrade on the machine, not the Fiery, fixed it. For other ideas check out the replies I had to the thread that I started.


Thanks for pointing me to your original thread
I'll checkout what level they are at and upgrade as necessary.

kmcopier
06-19-2009, 01:43 PM
Do you get ip socket error?

Taminol
06-19-2009, 06:55 PM
Do you get ip socket error?

No, it just doesn't display the page.
The usual Internet Explorer message about not being able to connet...blah blah blah.

Custom Search