PDA

View Full Version : C253 Urgent


Custom Search


gerhardd
07-16-2009, 01:39 PM
I have a C 253 displaying a CC 163 error.I have replaced all the boards to no avail.The firmware has been tried ,NVRAM resetting and tried updating the firmware in sequence.If i do a system error clear under System1,without swicthing the machine off, the machine works fine.The config. page displays Konica Minolta C 253 until you switch the machine off and on again.I have also loaded C 203 firmware with the same result.:confused:
Please help

abilashvk
07-19-2009, 10:14 AM
hi Friend,
I don't have with me now the manual of c203/253 but referring a c252 ser.manual ,As U said it seems engine firmware mismatch of c253/203.Please do replacement test in a working machine of similar model,both PWB-M and PWB-MFP simulaneously,because both boards have ROM on it& primarily model no. should match each other.May be issue related to wrong FW or curruption related to it(FW writing toolkit etc,.).PLS elaborate what all boards You replaced & also any DIP SWITCH setting will serve in ser.manual
regards,
abilash

gerhardd
07-20-2009, 08:59 AM
Thanks for the replie. We allready swopped all boards with a working one's boards, with no luck. The firmware we tried with the c203, and c253, and with both the machine boots up after you reset the code for wrong model type firmware. It stops working when you switch it off, and on again. We even swopped the nv ram, and service eprom. I think this happens when you reset imaging units, fuser section and transfer belt a couple of times. According to the book, you have to replace Iu's of all colors, fuser unit, and transfer belt, with a new service eprom, and nv ram board at the same time, and then do the firmware.

pajeroid
07-21-2009, 09:34 AM
Are you sure you installed the correct firmware? Did you receive the correct main board? I have had this code before and simply re-installing the correct firmware fixed the problem. We have also had a C203 labelled up as a C253 before!

gerhardd
07-21-2009, 10:06 AM
Thanks, I'll have a look if it is the right model board.

Custom Search