PDA

View Full Version : Konica Minolta C20 (MC4695) - Stop tray switching


Custom Search


macca
07-21-2009, 03:18 AM
Hi Everyone,

I've got a simple request but even technical support cannot help me.

Bizhub C20(rebadged Magicolor 4695MF) to stop tray switching when copying and printing.


Any assistance would be greatly apppreciated. :)

Many Thanks

Macca.

pajeroid
07-21-2009, 11:09 AM
Have you tried changing the paper type of the tray with special paper in?

Scroll down to Utility - Press Select

Scroll down to Paper Setup - Press Select

Select Tray with special paper

Select paper type.

If you choose letterhead I think you have to turn it over in the tray as this will make duplexing on letterhead print correctly.

For printing - enter into either the PCL or PS menu as appropiate and turn off CHAINING.

macca
07-22-2009, 12:52 AM
Thanks pajeroid for your help.

That works great thank you.

However now I have a C20 with an additional paper tray (tray 3) - It appears I cannot change tray 2 or tray 3 to letterhead.

Any ideas would be greatly appreciated.

Many Thanks

pajeroid
07-22-2009, 09:45 AM
Can you change the paper type at all for Tray 3. Special Paper would work if it is just a case of the letterhead option being missing.

macca
07-22-2009, 09:56 AM
Does not appear to have any paper type option for the tray 2 and tray 3....

Thanks for your reply :)

pajeroid
07-22-2009, 02:29 PM
Yes your right - Tray 2 & 3 are Plain Paper only :-(

There maybe a firmware update to stop Auto Tray Switching - I will check for you...

Custom Search