PDA

View Full Version : Bizhub 600 ADF problems


Custom Search


emujo
08-13-2009, 07:59 PM
New 600 w/50K Firmware at ver 30. ADF is giving J6304 and J6305 jam codes. If I copy 1 or 2 11x17 it will usualy work OK. Any more than 2 sheets, and every time it throws the jam code. 8x11 runs much better, but still out of a set of 20-25 pages, at least 1 will generate the jam codes. 8x11R runs the same as 11x17. Visual inspection of the ADF looks good, no dust, staples ect.. All actuators check in test mode. Any ideas? EMUJO

fixthecopier
08-13-2009, 11:35 PM
I had a 7272 kick my ass one time until I noticed that a small piece of mylar, on the part you lift up to remove a jam , was missing. It was in the center on the gate that diverts to duplex. It was tiny but made all the difference.

stevelz
08-14-2009, 12:51 AM
This code directs you to the exit sensor of the document feeder.

Causes could be a sticky sensor, or the origianal sensor is not detcting the correct size of paper that you lay in the tray. When the paper exits it is looking for a diffrent size like a 8 1/2 x 11 but in fact you are feeding a larger sheet.

another cause that I have found in the field is sometimes office managers like to put little notes on copiers to remind people how to load the paper and sure enough they put those notes right over a sensor.

One office that I had a simular situaton and I found that the copy machine was right next to a window. The sunlight was so intense at that spot that it gave the sensors a wrong reading and couldn't tell what size of paper that you installed.

Please let me know if this helps

emujo
08-14-2009, 02:36 AM
ADF reads correct size, and correct paper is pulled from tray. No direct sunlight, exit senor works in test mode, no binding of exit actuator. Exit jam seems to happen before paper should be all the way out. Possibly too much loop causing sensor actuator to bounce? Just guessing. EMUJO

Custom Search