PDA

View Full Version : c350 KM.


Custom Search


don
08-18-2009, 06:17 PM
Can any expert help me out to solve a micro banding issue. Facing horizontal banding on all CMYK. I've changed Transfer belt, all the IU's. Changed LPH RANK values, Transport speed. Have applied silicon grease on the gears which rotates transfer belt. Ajusted values in service mode for First transfer rollers.

Thank you!

Bizwork
08-19-2009, 11:57 AM
Sometimes the LEDs them selves get dirty so its worth giving them a clean with alcohol.

:)

mo0651
08-19-2009, 04:14 PM
Light or faded bands I have seen before. Bad grounding contact. Sounds crazy but have fixed it with these before. Remove wastetoner bottle from left side look for 2 ground straps screwed down(braided wire) Scrape the nickel coating off the strap head and the place where they screw down. Then check the 2nd transfer roller area. Burnish all ground contacts even the ones that touch the bushings on synch rollers. I just hit a couple and then test to see which one fixes. But all have worked for me.:cool:

don
08-20-2009, 05:15 AM
Dear Friends,
Thanks for your feedback.
Well, I removed the LPH assy, was cleanned with ISO alcohol.
The Bands are equal and very close to each other.This bands are
light which is clearly visible on the image. I'm printing on 100gsm paper
Also have replaced the transport assy. No chance of any bushings wornout.

mo0651
08-20-2009, 04:29 PM
Can you post a picture of your copy for a sample? Might help.:cool:

don
08-20-2009, 04:59 PM
I can post you the picture but the thing is the bands are very light. The scan file will not help.

Custom Search