PDA

View Full Version : C552 Color Quality


Custom Search


emujo
08-19-2009, 02:44 PM
C552 w/ver 50 firmware, approx 20K copies out on demo for prospective customer. Getting faded areas when printing color jobs. Defect is apparent in any large boxy areas of blue or green and is in same area of image every time. MFP will not pass a gradation adjustment, gives NG in sub scan direction each time. Also, blue track marks are visible on Y,and M test copies, but not on C or K. Not sure if this is something our moving company induced because the bypass tray lift plate gearing was locked up also. Maybe it got bumped a little too hard. I have attached sample of gradation, YCMK and printer demo pages. T/S I've done so far... visually inspected I/Us for problems, pulled laser unit out to verify no contamination on slit glass, no visual problems with x-fer belt. The K test copy does not show it very well in the attachment, but it has a somewhat faded center in the feed direction (LT). This is a new box for me and I'm at a loss. Not ready to replace I/U just to trouble shoot. Any help would be appreciated. EMujo

mo0651
08-19-2009, 04:05 PM
Wow! No constant in your test pages except smudge on M & Y prints. Doesn't make sense that gradation pattern so bad when lack print is clean. Did you clean the charge wires? Could it be moisture in paper. Inspect you 2nd transfer roller for loose grounding contacts or burnish them. You said bypass had a problem maybe come contacts got bent.:cool:

emujo
08-19-2009, 10:36 PM
Turned out to be a bad "C" I/U. I miss the old days when you could crack open an Image Unit and look for the problem instead of just easter egging. My guess is a contaminted charger, dum seems to be OK with no obvious damage. Hope this helps someone else. EMujo

Setright
08-20-2009, 10:41 AM
Reading and looking at examples, I imediately thought "Cyan image unit".

It's been a weak point on these machines, not sure why.

Custom Search