PDA

View Full Version : FS-C5400 with unusual problems.


Custom Search


Jules Winfield
10-13-2009, 10:18 PM
I have this FS-C5400DN exhibiting some unusual behavior. First of all, Command Center is completely gone. I can ping, connect to machine via KMnet Admin and KMnet Viewer, and print over the network. I looked through all of the menus to find where I could enable HTTP, but was unsuccessful. I updated firmware to latest level on KMAconnect to no avail. Ok, here's the second issue. Most internally generated prints come out as magenta monochrome. I didn't try every single one, but the only one I tried that came out normally was the Color Registration page. External print jobs are coming out cyan monochrome (no halftones). I had one job that was cyan monochrome with some magenta monochrome text and a couple of boxes (print job was a full-color test chart). I'm leaning toward main board as opposed to a mechanical problem (dev or drum) because of the fact that the output seems to overwrite all colors with a single color as opposed to just producing one color normally and simply omitting the other colors. Anyone seen either one of these issues?

Jules Winfield
10-14-2009, 01:57 AM
Here is an example of the print quality issue I described along with a picture of what the file should normally look like:

Jules Winfield
10-20-2009, 11:22 PM
An update:

Did some more testing. Internal "Test Print" comes out normal (all 4 colors are printed correctly). Black and white mode produces the correct output. Tried several different firmware levels with no success. I don't really care if anyone has a fix as I'm sure a new main board is probably the only fix. I just wanted to know if anyone else has ever ran into this particular color quality issue. Anyone?

vikingmita
10-21-2009, 08:11 AM
the command center is prob 'gone' because the machine ip is not added under 'trusted sites' in internet explorer. (security level high)

your color prob seems very strange. no good tip there. if test print from machine is ok, i'd normally assume that it's ok. any chance to reset the whole thing?

Jules Winfield
10-21-2009, 05:07 PM
I was able to get Command Center back through an engine board reset a while ago. Forgot to mention that in last post. Just dealing with the color issue now. Very weird color issue...

Custom Search