PDA

View Full Version : dl850/7085 j73-15


Custom Search


pudgi300
12-01-2009, 04:09 PM
have a dl850 with PU108 and jam code j73-15. Says to clear area 20. When i go into 47 mode it will not see 076 input for ps1 or ps8. I have good ac to unit and 24v to board. The standup led is red and 4 other smd leds are lite. It has a fn111 attached to it. Can i just remove the punch unit and install the fn111 or do i need a different unit in place of the punch unit. I work on bizhub 1050 and c6500 and not much experience on this older stuff. Also what button do i hit so it asks me for the 4 diget password. There is no P button like on a 8050 or c500. This machine came from state auction and nothing but headache. Thanks for any help. I have all pdf's for 7085 and not sure of anything different on dl850 (imagistics).

Thanks Warren

Update: checked the manual and if i have upper and lower plate for fs-111 will be ok. Customer does not want punch unit anyway. If anyone has plates customer will buy them. Still looking for fix on the punch unit as i can mount it to the mainbody.

ebm
12-01-2009, 08:17 PM
Try holding the "utility" key down until "enter password" then the 9272. If that doesn't work I think you can still enter the service modes by holding 25, 36, or 47 and power on. Once in the service mode I think the functions are the same as the Konica 7085 version machines. If you get into the 25 mode, try disable the punch unit in the softswitch settings.

pudgi300
12-01-2009, 10:04 PM
OK will give that a try. I tried that but may not have held it long enough. Thanks for help


12/01/09 9pm Went back over there tonight and pulled off the pu unit. Installed the fns-111 and everything works fine. Customer doesn't want punch anyway as it is a print shop and have 3-hole drill. The utility button worked for getting into service mode. Dipsw19-5 was in OFF position. I would have liked to fix the punch problem but think maybe the PU control board is bad. Again thanks for any help.


Later Warren

Custom Search