PDA

View Full Version : C352 Utility button beeps but does nothing


Custom Search


bizhubwhipd
12-03-2009, 02:52 AM
Actually three problems:

scan to email sits at transferring.
browsing to the web interface gives a blank screen.
can't go into admin because pressing the utility/counter button gives me nothing but a beep.
Network printing works fine. Tried connecting to web interface via firefox (unsuccessfully). No other devices with same IP on network. Power cycled many times. Tried the trouble reset i saw on a post here (for a C350), but it didn't work the same for the C352 (never got a reset prompt).
Ideas?

Thanks!!

pepper38_cnd
12-03-2009, 12:19 PM
You cannot do anything with a job in memory. Delete the scan jobs sitting in que, and then figure out why your scans are not going through. Start by going to network settings - details - ping and try pinging the email server to see if the machine can reach it.

Check this attachment and see if it helps.

bizhubwhipd
12-03-2009, 04:36 PM
thanks, but I can't get to the network settings because when I press the utility/counter button to get to the admin menu, nothing happens (just a beep).

pepper38_cnd
12-03-2009, 11:24 PM
You can get into utility mode because of the jobs in memory. Delete them all reboot and you will be fine. If you do not know how to do this. Then hold the Utility key while powering up, keep holding until trouble reset appears, do not touch the screen! press STOP-00-STOP-01 now your in service mode reformat the HDD keep in mind you will loose the address book. Restart the machine and the go into administrator mode. Note before doing any of the above disconnect the network cable other wise if there are jobs in the print que you'll be in the same situation.

bizhubwhipd
12-04-2009, 01:01 AM
Hmmm. No jobs in memory (memory is at 100%). So I tried the trouble reset. Powered off the unit. Pressed and held the utility counter button. Powered on the unit, continuing to hold down the utility button. Saw the hour glass with the dot in the upper right corner...continued to hold down the button. The screen changed to the logo and I continued to hold down the button. Waited over five minutes while holding the button down. Nothing but the logo screen. I tried this twice with the same result. Any ideas? Thanks!!

DadO
12-04-2009, 09:57 AM
Did u ever think about reinstalling the firmware? :p Just a thought :)

pepper38_cnd
12-04-2009, 11:42 AM
I agree with DadO, reinstall firmware and if that doesn't work try the NVRAM Recovery.

http://myprintcontroler.bravehost.com/utilitybuttonC352.jpg

DadO
12-04-2009, 06:57 PM
thx on backing up a "thought" :);)

bizhubwhipd
12-04-2009, 07:00 PM
Thanks! I will give that a try.

Custom Search