PDA

View Full Version : bizhub C352 Jamming from Trays


Custom Search


bubblegoose72
01-27-2010, 05:52 PM
It is trays 2 and 3 jamming for me. 4 seems OK. I pulled the feed assemblies and everything looks really normal. The rollers do not look worn, and nothing looks worn out or out of place in the whole unit. Still, these two will not consistently feed 20 sheets without a jam. The Jam Counters show jams right at the tray level. Kind of having a hard time coming up with a good direction on this one...

SmellsHot
01-27-2010, 06:54 PM
The feed systems in this machine is very similiar to the Bizhub 250 series....which is known for having issues.
Make sure your tray capture(originally white) is the new style (black w/spring). Also I would check your bearings in the feed assy's (little white thing next to feed rollers) These have caused issues similar to your problem.
Good luck

minimerlin
01-27-2010, 09:26 PM
It is trays 2 and 3 jamming for me. 4 seems OK. I pulled the feed assemblies and everything looks really normal. The rollers do not look worn, and nothing looks worn out or out of place in the whole unit. Still, these two will not consistently feed 20 sheets without a jam. The Jam Counters show jams right at the tray level. Kind of having a hard time coming up with a good direction on this one...
What is the count on the trays that are jamming? The rollers need to be replaced before the listed life of 300k. Also make sure that the tray pushes the roller assy release lever fully so that the full spring pressure is applied to the take up rollers. Also as a rule it is a good idea to roughen the shaft surface that the one way clutches run on, it gets too smooth and can cause bad feed, as can worn clutches themselves.

Custom Search