PDA

View Full Version : bizhub pro C500 error code SC29-20


Custom Search


richvit
03-14-2010, 09:43 PM
I have the opportunity to purchase a bizhub pro C500. It keeps coming up with the code SC29-20 is this a serious problem can it be repaired or should I leave well alone

Si@danwood
03-15-2010, 08:50 AM
Any machine can be repaired,just at what cost is the real issue! This code relates to magenta dot diameter adjustment control failure.Now this could be any one of a number things causing the error from something as simple as the magenta corona unit or dev to the PRCB.It really depends on wether you know enough about the product and what you consider a good deal ! What enviroment were you thinking of placing/selling it into?

RRodgers
03-15-2010, 08:52 AM
How many miles on the box? I've seen leaky dev units cause 29 codes, I've also seen bad drum pot boards cause them. But Si is right, could be a number of things.

richvit
03-15-2010, 11:12 AM
Thanks for reply I have no idea how many miles on clock it is in an auction finishing today being sold for repair or spares if i purchased it would have been for personal use to replace a couple of cf3102's

RRodgers
03-15-2010, 05:30 PM
Thanks for reply I have no idea how many miles on clock it is in an auction finishing today being sold for repair or spares if i purchased it would have been for personal use to replace a couple of cf3102's

They are good boxes. But yeah... if that's all it's got then I would say go for it. Hope it's not missing anything, and I hope you get a sweet deal on it. I wouldn't go any higher than say... $1000 tops. As I've heard we can get them for $500 (if I heard right)

Albert
03-06-2011, 12:25 AM
My C500 was having a 29-20 error Code everytime when auto adjust, after couple of hours working arround to isolate the problem I found out that my Magenta Drum was defective one of the bearings was damage and had a cracking sound when I turn it, I pull out a bearing from a previous damage Drum and it fix the problem, I saved about $200. It Worked for me... Cheers

chelato1004
03-07-2011, 03:07 AM
check, the drums, no scratches, if good the surface of the drum, interchanges the drum, for example, move the drum cyan to the drum yellow.
try.
any question please let me know...

Desert Rat
03-15-2011, 08:37 PM
I am looking a a C500 right now with an SC29-22. Same problem just on the black. Here is what I did, and thanks to RRodgers
for the suggestions.
Check the back of the dv unit for a pile of developer. This can cause shorting. I found a pile of black mix touching the
gears. I cleaned it off and then cleaned the gears. It still did not pass the auto gamma adjust from service.
Next I swapped the potential control and sensor with the cyan. Cleaned both the sensors with a blower brush and
cleaned the erase lamps. After that it passed the auto gamma from service mode. The copy count on the black
drum and dev is at 108K. The charger is lower. I did clean the corona wire and laser glass too.

I was wondering if there was something else to look at for this problem?

Hope that helps

DR

Custom Search