PDA

View Full Version : scanning to ftp server CF3102/2002w3102e and C350 w/ ip-401


Custom Search


mitchl
04-13-2007, 08:15 PM
I have tried everything to scan to ftp server. Is there anything different about the fiery based optional print controllers on these machines that do not allow the scan to go through? The standard controller on the c350 works great. I ve used different ftp server programs,tried annonymous log in and username and password set ups, disabling my firewall and all virus protection, enabled ftp services in web setup for the controllers. The c351,c352 and c250's work great.:eek: Anyone have any ideas?:mad:

raytech
04-25-2007, 03:45 AM
I am having the same problem with my Bizhub c350.

Does the box function on your copier work? I opened my unit and found that there is no hard drive (HD-501) in the copier itself but the Fiery does have a 40gb HDD. I have tried the Fiery print scan utility but it just won't scan. I have also created settings for scan to ftp, scan to email, scan to HDD, but none of them work.

The machine scan's fine, and then the job shows up in the send log, but is then automatically deleted after 10-30seconds, saying user canceled.

Anyone have any ideas?

mitchl
04-25-2007, 04:00 PM
We finally stumbled upon our problem, we were using the wrong version of Page Scope. Once we figured that out off it went and are now FTP scanning beasts!:eek:

raytech
04-25-2007, 04:42 PM
What version worked for you?

I am using Pagescope Cabinet pro ver 2.1.4.

Thanks again.

copyguy5
04-25-2007, 05:21 PM
You can find the latest versions for Windows platforms at:

Index of /protectedmembers/111514/pagescope/PageScopePRO (http://www.copierprofessionals.com/protectedmembers/111514/pagescope/PageScopePRO/)

Hope this helps

copyguy5

raytech
04-30-2007, 10:55 PM
The fiery still does not allow me to scan. I installed a hd-501 hard drive in the copier itself and was able to scan via the standard controller. But pdf creation is very slow. Is the fiery supposed to make it any faster?

I have spent a lot of time trying get the fiery to work but no luck so far. It won't scan at all to ftp, email, or mailbox. It keeps saying job deleted by user; what gives?

I tried using the latest version of all the software and still no luck. It makes me think whether I need to upgrade the OS on the fiery. Anyone have any ideas?

mitchl
05-01-2007, 04:39 PM
have you gone into the fiery setup and enabled the e-mail function and the ftp services? I know e-mail will not work if you dont have a e-mail address for the copier itself even if it is not a real address, the e-mail service will block it if field is left blank. Does it at least scan to the fiery's Hard drive?

raytech
05-01-2007, 04:56 PM
Thank you for the reply. I figured it out and got the scanner working with the fiery. I did have email settings set and everything configure properly. The problem that I was having was that right after scanning the document the job log would show that the job was being transferred and then after several seconds it would say that the job was deleted by the user. This was the case with scan to HDD, ftp, email, everything.

I was reading through the fiery manual for another konica minolta copier and read that the fiery will say job canceled on all scans unless the fiery is calibrated. So I calibrated it with ColorCal and all started working.

So if anyone else is having problems scanning with the Fiery X3e, please calibrate your copier with ColorCal.

Custom Search