PDA

View Full Version : Konica c353 Authentication issue, not allowing me to enter info


Custom Search


mdavin
04-08-2010, 03:22 PM
I setup a c353 the other day and the customer wants to be able to lock down color but keep access to B/w. This is pretty easy to do I enable Authentication on the copier (not account track) and enable the public user and set permission for the public user so color can not be used than setup a user that can use color. At the machine it works great but when I go to setup the print driver, the print driver will not allow me to enter the user information it defaults to the windows log in and the fields are grayed out.
I have authentication set to the device.
The user has full admin rights.
I've done this exact setup for another customer and it worked perfect. I have a feeling its something with the driver or a windows security setting that was changed with an update, I'm really at a loss. I Installed the driver on my work PC and I have the same issue.
Right now I have the customer setup with two account track codes which will work for now but they don't want to log in for B/W copies, since I told them it can be done.
here is a link to the driver I'm using it's right from Minolta's site (http://onyxftp.mykonicaminolta.com/DownloadFile/Download.ashx?fileid=20151&productid=1022). I tried the universal driver didn't work either and I prefer not to use the universal driver it seems slower when opening the properties.
I also attached a pic of the driver settings so anyone that may be able to help can see the driver settings I'm using.
4009

Mr Spock
04-09-2010, 04:30 AM
I just fought this with one of my accounts and the simple answer is no it can not do it. As long as the public user is activated without a login then you can not change the authentication settings in the driver. If you disable the public user then it will work. Also if they are on a domain then the driver defaults to the logged in user but it can be changed as long as the public user is disabled. I turned on account track and have them just enter their password to make it easier. Also the authentication will not track how many copies are made you have to enable the account track to do that.

Matt25112
04-09-2010, 03:11 PM
And bingo was his namo

mdavin
04-12-2010, 07:29 PM
Very odd with or with out the public user I can not change the account info on the print driver, this has to be something new with an updated driver or Firmware but I see no notes that relate....as I said I have done this exact setup already... I'm going to the customers site where it works to grab the drivers they are using as I am 100% sure they are doing this...also domain has nothing to do with it only way it would is if you set the authentication type to an external server and choose the appropriate server type. When you tell the driver its authentication to the device it is supposed to allow you to enter the information....This is how it works on every other print driver like the c250 as shown in the following 4042..so unfortunately no bingo.....



Well now it's working after I installed the PS driver the PCL driver is now letting me enter the user info....this is weird.....

mdavin
04-12-2010, 08:49 PM
can someone confirm this...I Installed PS driver first than PCL and the PCL driver allowed me to set the authentication user name....If I install pcl than PS, PS works but PCL does not... I tested this many ways, removed all drivers from the server list reinstalled and always the same result PS than PCL = BINGO! Even if you remove the PS driver via server properties the PCL works, granted you installed the PS than PCL.....

Custom Search