PDA

View Full Version : C280 Unable to login as admin from PSWC


Custom Search


B0265
04-12-2010, 02:15 PM
Hi, we have a C280 where it's not possible to login as administrator from the Web interface, you get an "Authentication failed" message. Login from the operation panel works fine.
Have anyone seen this before?

emujo
04-12-2010, 02:24 PM
Have you tried to log in from a 2nd work station?

Albonline
04-12-2010, 03:28 PM
i have heard of this with firmware level 88 installed, level 57 should allow you to regain login ability however level 88 fixes loads of issuses on this box, level 90 came out a couple weeks ago ive not loaded/ tested it yet but it may fix your issue. good luck !

B0265
04-12-2010, 03:50 PM
The machine currently have fw version 54, will try upgrading to ver 88 / 90 next week.
Have tried more than one computer and IE, Firefox anf Safari. The problem is the same even if we connect a laptop using cross-over cable.

emujo
04-13-2010, 01:58 PM
Look under admin mode, network settings...PSWC can be disabled here. Ed

B0265
04-13-2010, 03:23 PM
Problem solved. FW version was 54 but SW 25 was set to "20".

Custom Search