PDA

View Full Version : Yellow background on copies on CF3102


Custom Search


Astermarc
04-12-2010, 05:44 PM
Again I have problems ..... This time a yellow stain on the pages copied. And printing and copying is in the same position: top right corner. I removed all units, at a time and we clean, we clean the inside well, I checked the transfer belt, fuser;we cleaning optics. None of this did not solve my problem. Does anyone know the where and how can remedy the situation?:confused: Here is a copy

Kmdurrin
04-12-2010, 05:59 PM
Have you replaced the yellow IU yet?

Astermarc
04-12-2010, 06:16 PM
Still not the case. But I began to have this problem: suddenly

Astermarc
04-14-2010, 02:25 PM
K...I changed yellow IU and yet still have the same problem. Any suggestions???

Albonline
04-14-2010, 02:39 PM
did you output halftone patterns for each color? try sticking a magnetic screwdriver into the toner collector box, does metal come out? on the sample copy you put up is the background supposed to be white or light blue?

Astermarc
04-14-2010, 03:47 PM
What bothers me is the orange-yellow stain upper right corner. Do not know what to do because it is clean everywhere.

RRodgers
04-14-2010, 04:58 PM
What bothers me is the orange-yellow stain upper right corner. Do not know what to do because it is clean everywhere.

Do prints do this as well or only copies?

Astermarc
04-14-2010, 06:03 PM
Both! Whether print or copy is the same problem and same place. I tried what Alboline suggested - "try sticking a magnetic screwdriver into the toner collector box, does metal come out?" - but I found that everything is in order: no metal on screwdriver

Albonline
04-14-2010, 06:18 PM
did you output halftone patterns for each color? did you ?

RRodgers
04-14-2010, 06:34 PM
did you output halftone patterns for each color? did you ?

Double check the interface cable for a bent pin.

Astermarc
04-14-2010, 06:53 PM
Looks like this:

Astermarc
04-16-2010, 02:32 PM
We changed the chip of the IU yellow. And yet no remedial action.:mad::mad::mad::mad::mad::mad::mad:

mrwho
04-16-2010, 02:52 PM
The chip doesn't help, the only thing it does is resetting the counter. As for the examples you posted, it looks like some problem with the transfer belt's cleaning unit. Do you have a spare used transfer belt that you can try on that machine?

Astermarc
04-16-2010, 03:03 PM
I don't have another. Can I remove the transfer belt's cleaning unit and clean the blade? It could help this action?

RRodgers
04-16-2010, 03:42 PM
I don't have another. Can I remove the transfer belt's cleaning unit and clean the blade? It could help this action?
You can, not sure if it would help but you can. Slides out the left side and just 2 screws that hold it in. (one on each side, they are black)

Astermarc
04-16-2010, 04:19 PM
All right. Suppose that solves the problem by cleaning the transfer belt blade, but how I solve the yellow stain from first post?

mrwho
04-16-2010, 09:31 PM
Since the problem first appeared, did you ever put a new yellow IU?

Astermarc
04-17-2010, 06:52 AM
Not new but a second, for financial reasons. I noticed that first-first copy, the yellow has a higher intensity, as the copy that stain declining in intensity but still not disappeared.Thank you for your patience and moral support.

mrwho
04-17-2010, 11:09 AM
And this second-hand IU that you put inside the machine was doing good on another machine?

Astermarc
04-17-2010, 12:21 PM
Yes work fine on another machine....not in this one. Now I finished to clean the blade from the transfer belt's cleaning unit but ..... nothing.

deep
04-17-2010, 07:51 PM
Did you get the yellow stain (on same place and same area) on the copy with other originals?

The stain sound to me seem to be dirty original glass but you've been cleaned it.
I would try another cleaning liquid such as window cleanser and then alcohol to clean it again.

Astermarc
04-18-2010, 10:42 AM
I cleaned the optical system but no results. First you need to change the transfer belt (remain traces of toner).From what I know (and obviously from what you have said to me), I find 3 problems: 1. black stripe at the top of the page 2. yellow stain 3. transfer belt - this problem is somehow solved because next week I will take another. Here is a test page:

Custom Search