PDA

View Full Version : Konica Minolta C6500 Quality Issue


Custom Search


cornswaggled
04-16-2010, 01:02 AM
Hey guys,
I have a rather odd issue with a streak in only some of my prints. About every two I get a dark streak. I have removed and cleaned the transfer cleaning blade, only cleared it up for maybe 150 prints. It appears in both b/w and color prints. Can someone please help? We have alot of copying to do!

THANKS!

RRodgers
04-16-2010, 03:40 AM
I've had to just replace the transfer belt cleaning blade once to stop a machine from doing streaks like that. Also be sure that the cleaning station for the t-belt isn't backing up.

davenzx
04-16-2010, 03:52 PM
Hey guys,
I have a rather odd issue with a streak in only some of my prints. About every two I get a dark streak. I have removed and cleaned the transfer cleaning blade, only cleared it up for maybe 150 prints. It appears in both b/w and color prints. Can someone please help? We have alot of copying to do!

THANKS!

i think you have to clean all the rollers inside transfer belt. if the image still appear try to replace transfer belt.

ni311
04-20-2010, 08:29 PM
What is the counter of the machine? It looks like a cleaning blade issue.

cornswaggled
04-20-2010, 09:21 PM
I have diagnosed it as a cleaning blade and transfer belt. The issue is this belt only has maybe 100,000 (MAYBE) copies on it...

ni311
04-20-2010, 09:28 PM
Check the life counters on it. Usually if your jobs are with just a few pages and with big gaps between it is possible that the consumables to reach 100% of their lifes even if the total counter show you 100k which is the half of the 'standard' life of the drum, developer or transfer belt. There is a big difference between running 100 jobs of one page and 1 job of 100 pages, just thing of stabilization needed for each job.

Custom Search