PDA

View Full Version : Konica Minolta Bizhub C350


Custom Search


gitana1983
04-20-2010, 05:25 PM
Hi, everybody...

We are now having a problem with a Konica Minolta Bizhub C350. When it prints color, in the upper part the color images comes with a background that makes it look blurry. (Tried to attach pics but could't do it =( )
We thouht it was the transfer belt, but after we replaced it the machine did just the same. Now we think that it might be the laser beam that needs some cleaning but I have not been able to find its location in the Service Manual, does anybody knows where is it located and guide me or tell me in what part of the manual I can find it?

I appreciate any help that you can provide me.

Thanks in advance,

ni311
04-20-2010, 05:39 PM
I believe it is the print head unit, you should clean it, it is a common problem on these models.
Go to "Cleaning LPH Assy" chapter, in the service manual.

gitana1983
04-28-2010, 08:22 PM
I believe it is the print head unit, you should clean it, it is a common problem on these models.
Go to "Cleaning LPH Assy" chapter, in the service manual.

Thanks for your help, I followed the instructions of the LHP Assy from the svc manual but didn't work.... any other idea of what it might be?

Cantechman
04-29-2010, 03:54 AM
The C350 has a LED assembly as well that can cause problems. You can switch them around to see if the problem follows. It is a bit of work but nothing to serious to remove the whole LED unit. I believe its a large board with the individual LEDS attached to it.

brent
04-29-2010, 05:43 PM
I don't have my service book handy. but here is what I did. I also had a good part of the copy. but the one side was blurry and fuzzy. I would take all the image units out. and use that handy swand and clean the led assemblies that are under the drums. did you do that? that worked for me. if that is not working for you . I would print out halftones on each color. mabee you have a image unit that is bad. let us know

brent

BIG PAPA
04-29-2010, 05:53 PM
Simple question but what color is the background? And when you say blurry is it just the baackground or a color registration issue?

brent
04-29-2010, 06:04 PM
if you could post a pic that would help us out..

brent

gitana1983
04-29-2010, 08:58 PM
if you could post a pic that would help us out..

brent

Thanks for your interest, I tried to scan and attach a copy but the system did not allow me to, it was a pdf file within the required size, nontheless I will try again.

Custom Search