PDA

View Full Version : BIZHUB 601


Custom Search


thuo
04-23-2010, 08:11 AM
Hi
i have a bizhub 601 which has a constant paper jam at the fixing unit just before the paper exit.when making single sided the paper takes the duplex paper path i have tested the machine with a working machine but behaves the same.

NB. the paper passes thru the fuser unit but but takes the duplex paper path.
please assist.
thanks

Deas
04-23-2010, 10:01 AM
Can you check to see if there is any guide that are in the wrong position?

Mr Spock
04-23-2010, 12:11 PM
This machine send the paper to the first part of the duplex unit then reverses it and sends it out the exit unit. This is so the paper exits face down. I would suspect a dirty sensor. What error/jam code does it give?

bizhub1
04-23-2010, 01:00 PM
Also check the foam roller right out of the fuser, have had to replace these for that problem

thuo
04-23-2010, 03:59 PM
Also check the foam roller right out of the fuser, have had to replace these for that problem

I will replace the foam roller.Could you please advise me on most probable faulty sensor

racosta
04-23-2010, 03:59 PM
Might want to check the white one way gear also. I have seen that cause jamming issues as well.

Spidula
04-23-2010, 07:33 PM
Check the bushings on the Sponge decurl roller and the shaft above it also. These can wear and cause jamming too.

What is the copy count on the Fuser?

montana
04-23-2010, 08:29 PM
hi....clean the foam roller &check the paper exit sensor and flag

Custom Search