PDA

View Full Version : Bizhub C451 strange banding problem


Custom Search


pbbsinc
04-29-2010, 03:38 AM
I've been having a wierd banding problem with a C451 (NEC IT45c4). Have swapped the transfer unit, fuser unit, Black IU, print controller, & laser control board (all at NECs sugesstion). I have thought all along that it was the laser (PH) unit, but went with what tech support told me as they were supplying the swap parts.
The problem started with black bands on B/W & color prints/copies at an 8/12 " frequency, but now prints them in multiple colors (rainbow like pattern) all across the page. The original black bands looked like a problem I've seen when ricoh laser units go bad & you get 2 banding patterns (400 & 600 dpi) which makes me think it's the laser on this machine, as they look very similar.
I'll try to attach a sample image. Hopefully it's not too large. It is a 400% enlargement of the original pattern (looks like repetitive brail under a loupe).
I'm hoping one of you guys has seen this or has some idea. I'm not really looking forward to spending $900 on a PH unit without being sure that's the problem.

As always, thanks in advance for any input

copierbiz3
04-29-2010, 03:44 AM
Sounds like the same problem I had. Unfortuneatly I had to replace the MFP Board.

pbbsinc
04-29-2010, 04:01 AM
Wow, what a fast response! This site never fails to amaze me.

I can't wait to see what an MFP board might cost me (but it's better than finding that out after replacing a PH unit).

I'll try to post some more samples tomorrow morning. All I have now are multi page scans & they are too large.

Thanks for the response.

pbbsinc
04-29-2010, 10:35 PM
Here's a better scan of the problem. Cant upload the color scan because the file is too big.

BigBob
04-30-2010, 01:11 AM
Here's what KM's solution database comes up with for banding on c451, hope it helps
Description
Dark bands from front-to-rear on copies and prints. May be approximately 1 inches wide.
Solution
CAUSE: Failed PWB-MFP.
SOLUTION: Replace PWB-MFP (p/n A00J H020 07 for the bizhub C451\C550 and p/n A00J H021 00 for the bizhub C650 ) and flash the MFP with the
most current firmware.

jotunn
04-30-2010, 01:32 AM
There is a detailed document describing image problems in Mosel/Thames machnes.

pbbsinc
04-30-2010, 09:14 PM
Thanks for all the help. You guys are fantastic!

If only my tech support rep had a clue about this!!!

Custom Search