PDA

View Full Version : Kyocera KM-F1050 counter


Custom Search


Spank6482
05-10-2007, 06:13 AM
What do I turn on to get the page counter to show up on the output report on a KM-F1050 Fax? Some machines have it but I have one that doesn't print it.

kyoceradude
05-10-2007, 01:35 PM
Check function parameter 062. set 062 to on.

press function then 7
press monitor 4 times then press *
press 1
enter parameter # (press up or down arrow)
press start
enter new setting
press start

Hope this helps!!

Spank6482
05-11-2007, 04:13 AM
Thanks for the help!

Custom Search