PDA

View Full Version : C360 Server Connection Error - Exchange 2010


Custom Search


swt
07-02-2010, 01:59 PM
Hello,

we've just received delivery of a new C360 but have been unable to get scan to email to work. A new connector has been created on our Exchange 2010 server but we keep getting 'Server Connection Error' (error code 57) when testing scan to email (direct input to a destination within our domain).

The ldap connection tests successfully so we're on the network ok (I can connect via PageScope) but I've tried various settings to get scan to email to work - all to no avail - and the trouble is: I've been looking/trying so many options my brain's turned to soup and I can't see the wood for the trees anymore!

Do you know if it should work ok with Exchange 2010?

Thanks,
Michael

BIG PAPA
07-02-2010, 02:22 PM
Havent tired with 2010 exchange yet. My area tends to be alittle late behind the times. Do have all the domain info prgramed in? SMTP info? Admin email info?

swt
07-02-2010, 02:56 PM
Given the number of options/locations I can't say for sure that I've got the correct info in the right places, especially as we have changed things a number of times (as may be obvious from the settings below).

System Settings - email address is domain admin address (until we can get it working at least).
Security/SSL - is set to None.
General Settings - user authentication is Off.
TCP/IP - is on with a static IP, default gateway is the IP of the exchange server connector, IPv6 was On (just set to Off), Primary DNS is our main DNS server.
LDAP - 'Check Connection' completes ok.
Email TX - SMTP server address is the address of our exchange 2010 server, using SMTP over SSL, with port 26 to match server connector, SSL port number is 50001, device mail address is administrator@ourdomain, SMTP authentication is On using administrator details.

Exchange 2010 Server - connector is set to receive mail from the Konica IP on port 26. Authentication is set to TLS.

Stirton.M
07-02-2010, 11:37 PM
though not directly related to your machine or exchange 2010, the attached document may be of value in finding what your problem may be.

In this case, Exchange 2007.

Good luck.

TheOwl
07-03-2010, 04:36 AM
On the copier under your Email TX settings, try changing the encryption mode to 'Start over TLS'.

Are you 100% that you are using port 26 for SMTP as port 25 is the default for Exchange? Another thing would be to try using the IP address instead of the Host name of your sever.

swt
07-06-2010, 05:40 PM
Apologies for the delay in getting back. It's finally working but I don't know how exactly. We reset the settings as below and it worked first time (I assume we just hadn't tried the correct combination).

Changed the port back to 25, set Use SSL/TLS to off, unchecked SMTP authentication and set Default Gateway to our dns server.

Stirton.M - the settings on our connector are different to those in the document but that would have been my next step.

Thanks for the suggestions.

Michael

Custom Search